Bandwidth limitation on WAN ports?

I have a USG40W and 2 internet links connected to it, one at 300mb/s and another at 200mb/s, testing the link speed of 300mb/s I can't get it to go beyond 200mb/s even removing all connected devices (turning off the swithc completely and leaving only on the notebook) and disabling all UTM services, is there any limitation on any of the dedicated ports for WAN? I have the latest firmware installed. I tested it with a simple router that I have here as a backup, and using it, I can reach the contracted 300mb/s.

Accepted Solution

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 936  Zyxel Employee
    edited March 31
    Hi @LuizOrlandi,

    Welcome to Zyxel community.  B)
    For better performance experience, we would suggest replace to ATP/FLEX series.
    https://www.zyxel.com/products_services/ATP-Firewall-ZyWALL-ATP100/license-and-spec
  • mMontana
    mMontana Posts: 642  Guru Member
    Nice.
    Customer ask "Hi, my device is slow. You listed performance 100, but with 50 it stutters"
    Zyxel answers "Hi, you can consider to buy a newer device".

    Maybe the advertised specs should be a bit more... thruthful?
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 936  Zyxel Employee
    Hi @mMontana,
    Thanks for your feedback. In the USG40/W  data sheet, maximum throughput based on RFC 2544 (1,518-byte UDP packets), it measure in UDP. As for online speed test, it run in TCP. That's why we can see the difference.
  • mMontana
    mMontana Posts: 642  Guru Member
    edited April 4
    Why not put also UDP traffic limit into specifications as among
    VPN
    SPI
    IDP
    and so on?

    Sorting the data from the lowest value.
  • LuizOrlandi
    LuizOrlandi Posts: 2
    PeterUK said:

    The USG40W is a bit of a light wight it may be listed as 400Mb but that is for UDP TCP is around 200Mb is what your seeing.

    You may make it faster by going to monitor > system status > traffic statistics and uncheck Collect Statistics then apply.

    You can also go to configuration > system > advanced and check enable but that disables some stuff you might need.



    Thank you Peter ! It really improve the performance, now I can reach 270 mb/s in a connection that barely was reaching 200mb/s.

Security Highlight