GS1900-24EP Startup - Running Configuration

Alkazar Posts: 1
edited August 2022 in Switch
Hey community,
sometimes I have the problem, that I cannot reach the configuration webpage of my switch. The reset button couldn't solve the problem, therefore I restored the factory defaults. This a a lot of work and always a network breakdown, even its on my home, that cant be a final solution. 

I tried to find out the reason for that problem.
The first thougt was that something is wrong within the configuraton settings, there are the running configuration and the startup configuration. If I download the running configuration, I can find my changes inside. If I do the same with the startup configuration the file seems to be the factory defaults. Even if I copy the running conf. into startup conf. by this function:
A new download (Backup) of the startup conf. show no difference, seems again to be factory defaults.

According to the manual the switch is using startup conf during booting. 
My switch seems to do something in between.

In my tests now, it saves changes (network config, admin passwort etc.). These values are surviving a reboot and a power shutdown. Thats strange for me, because according the startup file I assumed another behaivior.

Firmware is this version: V2.70(ABTO.1) | 01/11/2022

Can somebody explain me this behaivior. Do i something wrong?


All Replies

  • Zyxel_Adam
    Zyxel_Adam Posts: 338  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited April 2022
    Hi @Alkazar,

    Welcome to Zyxel Community!

    Have you tried to change a different broswer and see if it's a browser cache issue?