HTTPS Domain Filter USG Flex100

Niro96
Niro96 Posts: 25  Freshman Member
Hello, with my USG 100 the following is always blocked by the HTTPS Domain Filter: update.production.ac2-badlion.esl.systems:unrated, Rule_name:LAN1_Outgoing, SSI:N (HTTPS Domain Filter). What can I set so that this is not blocked. Turning off HTTPS filters is not the solution.

greeting
Marcus

Accepted Solution

  • Zyxel_Jeff
    Zyxel_Jeff Posts: 305  Zyxel Employee
    Answer ✓


    The log message shows it was blocked by the Web Content filter category 'Unrated' that be applied on  LAN1_Outgoing security policy.
    So, you can adjust the Web Content Filter setting item of 'Action for Unrated Web Page' to Pass or Warn with log to avoid this, as below:

All Replies

  • PeterUK
    PeterUK Posts: 1,384  Guru Member
    Trusted Web Sites tab?
  • Niro96
    Niro96 Posts: 25  Freshman Member
    I tried. I just don't know which WEBSite I have to enter there. Not clear from the message.
  • Niro96
    Niro96 Posts: 25  Freshman Member
    Hello,

    thanks for your Reply. It works now. I deactivate the Web Filter and use the DNS Filter now.

Security Highlight