Broken Use IPv4 Policy Route to Overwrite Direct Route in V5.21

Options
PeterUK
PeterUK Posts: 2,727  Guru Member
First Anniversary 10 Comments Friend Collector First Answer

Posted this problem on Zyxel Support Campus but just posting here if anyone else has the same problem but the same setup works with V4.71

Here is a problem with VPN300 linking up to Zywall 110

The network setup works fine on USG60 V4.71 to Zywall 110 (with different IP subnet) but is broken with VPN 300 V5.21 for “Use IPv4 Policy Route to Overwrite Direct Route”.

https://us.v-cdn.net/6029482/uploads/editor/s4/1tunaacpafre.png


Here is what is happening PC2 sends ping to PC1 192.168.255.193 this goes to the gateway 192.168.255.33 the VPN 300 with “Use IPv4 Policy Route to Overwrite Direct Route” then sends ping to gateway 192.168.255.202 the Zywall 110 sends the ping to 192.168.255.193 then 192.168.255.193 replies sends ping to gateway 192.168.255.202 the Zywall 110 then sends ping to gateway 192.168.255.247 and thats were the problem happens and VPN300 does not send ping to 192.168.255.35.


Accepted Solution

  • PeterUK
    PeterUK Posts: 2,727  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    Well I solved it I had a routing rule which I did not think would cause a problem but it did.

All Replies

  • PeterUK
    PeterUK Posts: 2,727  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    Well I solved it I had a routing rule which I did not think would cause a problem but it did.

Security Highlight