USG60 unable to get pass step 3 Easy Mode setup wizard

Options
xLuke
xLuke Posts: 3
Hello,

I just got an USG60 and try to setup the unit (firmware 4.25).  While going through the setup wizard, I could not get pass step 3 as it keeps on saying the unit is unregistered, even though it is registered and activated after checking myzyxel website.  I tried to reset the device but no luck, and there's no skip button or an option to switch to expert mode....  Any suggestions on steps to resolve the problem?  Thanks!

Luke

Accepted Solution

  • xLuke
    xLuke Posts: 3
    Answer ✓
    Options
    Solve the problem after calling tech support.  Basically update the firmware to v4.71 using Zyxel One network utility with npcap.   Then I was able to get pass step 3 registration check and rest of the setup process. 

    Thanks Peter.  

All Replies

  • PeterUK
    PeterUK Posts: 2,723  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited May 2022
    Options
    Is their no exit option?

    is it connected to the internet?
  • xLuke
    xLuke Posts: 3
    Options
    Hi Peter,

    Yes it's connected to the internet. I can get pass the connection check (step1) and also the time zone setting (step2). 

    The wizard does not have "Skip" button at step 3, only exit/back/next and also the "X" on the top right corner of the wizard.  If I click exit or "X" to close the wizard, it just log me off and  return to the login page.  

    Luke
  • xLuke
    xLuke Posts: 3
    Answer ✓
    Options
    Solve the problem after calling tech support.  Basically update the firmware to v4.71 using Zyxel One network utility with npcap.   Then I was able to get pass step 3 registration check and rest of the setup process. 

    Thanks Peter.  

Security Highlight