GTA5 and USG Flex 100

Niro96
Niro96 Posts: 23  Freshman Member
Hello, my son wanted to play GTA5 today. This message came up when playing online. What do I have to release in the USG so that GTA5 is not blocked?

greeting
Marcus


«1

All Replies

  • PeterUK
    PeterUK Posts: 1,343  Guru Member
    edited June 14

    Do you have a rule like to allow LAN1 to WAN with all services?

    If you only letting say port 53,80 and 443 outbound then the game will be blocked and you need to look at what the game needs. You might need some NAT inbound rules too.

    Look in the firewall log and enable protocols to find the ports if inbound or outbound


    How to Create a Port Forward in Your Router for Grand Theft Auto Online


  • Zyxel_Jeff
    Zyxel_Jeff Posts: 289  Zyxel Employee

    Hi @Niro96

    While this symptom occurring, can you check the Monitor log to see if there is any blocked or drop message? It's may a clue. You can navigate the Web-GUI path: Monitor->Log -> View Log


    Thanks.

  • Niro96
    Niro96 Posts: 23  Freshman Member
    Hello, thanks for the reply. I have read in the log file and on the Internet which ports have to be activated. I set this up and tested it. Unfortunately, the error message remains. Acuh if I deactivate the firewall, this message comes up. It may be due to port forwarding. If I connect our old Draytek, the connection works. Unfortunately I don't know what I have to set in the USG. greeting
    Marcus
  • PeterUK
    PeterUK Posts: 1,343  Guru Member

    Its like you need to NAT a port “Virtual Server” to the device likely UDP port 6672 and allow from WAN to LAN1


  • Zyxel_Jeff
    Zyxel_Jeff Posts: 289  Zyxel Employee
    Hi @Niro96

    You can refer to this link to see how to config NAT port forwarding.
    BTW, can you share the error Monitor log message to us? Thanks.
  • Niro96
    Niro96 Posts: 23  Freshman Member
    Many Thanks. I'll deal with it over the weekend and try it. I'll get in touch.
  • Niro96
    Niro96 Posts: 23  Freshman Member
    edited June 17
    Is this correct so?
    I have also a Switch GS 1920 8HP behind the USG Flex 100. Is there also a Firewall?
  • PeterUK
    PeterUK Posts: 1,343  Guru Member

    Yes it should work now?


  • Niro96
    Niro96 Posts: 23  Freshman Member
    No, it dosent work. 
    Even if I disable the security policies, this error comes. Is it the switch that is connected to the USG?
    The computer is connected to this switch. You can also set NAT in the switch.
  • Niro96
    Niro96 Posts: 23  Freshman Member
    Attached is the log file during the error.

Security Highlight