Upload Configuration Settings: errno: -39001 errmsg: Operation Prohibited

MTUSGUser
MTUSGUser Posts: 4
First Anniversary First Comment
edited April 2021 in Security
My download speed dropped over 80% from 24 Mb/s to 4MB/s. I've been doing A/B testing. I tried swapping my USG50 with a spare USG50 set to default and just adding my ISP account settings. That returned my download speed. I had downloaded my settings files before I switched USG50s. But I get the subject line error when I try to upload the settings file to the second USG50.

What is the way to fix the error so I can upload the settings from the old USG50 so I can complete my check as to whether it is hardware or software settings?

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,444  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @MTUSGUser,
    It looks like the 2nd USG50 is unable to write settings at that time, it might related to DB issue.
    Please download and extract the zip file as link below, it have instruction(Appendix 3. Firmware/DB recovery) to perform DB recovery.
    ftp://ftp2.zyxel.com/ZyWALL_USG_50/firmware/ZyWALL USG 50_3.30(BDS.9)C0.zip
  • MTUSGUser
    MTUSGUser Posts: 4
    First Anniversary First Comment
    Thank you for the help. I downloaded the zip file, extracted and uploaded the .bin file to the USG50. It is now showing firmware version 3.30. I tried to upload the configuration file from the old USG50 then. I get the same error. I reviewed both .pdf documents included in the zip package. I even did a search using "database." I did not find any instructions for database recovery. Please advise.

Security Highlight