Poe Functionality with Mikrotik Products

Options
shadownt
shadownt Posts: 3
edited August 2022 in Switch
Hello, I have a switch ZyXEL GS1900-24EP-EU0101F and trying to use PoE ports to power up multiple Mikrotik devices (3x AP, 2x Routerboard, 1x Cube 60Ghz) and Mikrotik does not want to Power UP. Is this PoE working with Mikrotik products? Many thanks for any feedback or experience. Have a nice day.

All Replies

  • mMontana
    mMontana Posts: 1,351  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    Options
    GS1900-24EP supports 12 802.3at ports for a total of 170W as power budget.. Which are the letf-ones, looking at the switch from the front.
    Your devices which standard and class require?
    Did you connect the devices on the right group of ports?
  • Zyxel_Chris
    Zyxel_Chris Posts: 700  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited August 2022
    Options
    @shadownt,
    May I know if you have connected to the correct port group?
    Please provide the detailed model name if still does not work.


    Chris
  • shadownt
    Options
    Hello, yes. Problem was in firmware. PoE showed Total Power 0. After firmware upgrade to the one, where GUI has an issue, problem with PoE disappeared.
  • Zyxel_Chris
    Zyxel_Chris Posts: 700  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    @shadownt,
    Glad to know the issue is resolved, can you let me know which firmware version you used?
    Chris
  • shadownt
    Options
    Hello Chris. Problematic firmware was 2.60.4, we moved back to 2.70.0, but there is an issue with GUI. But at least Poe working properly.
  • mMontana
    mMontana Posts: 1,351  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    edited August 2022
    Options
    shadownt said:
    Problematic firmware was 2.60.4, we moved back to 2.70.0, but there is an issue with GUI. But at least Poe working properly.

    =)=)=)=)  Considering the issues reported with 2.70.0 and PoE (on other switches, if i recall correctly) this outcome seems pretty funny.

    And Zyxel started pubblication for firmware 2.7 Patch 3 for some of GS19x0 series...