Upgraded V5.31 (USG20w-VPN) from FW 4.65 (Standby Space) Now Blocks Port 4500

Options
2»

All Replies

  • SierraTech
    SierraTech Posts: 34  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    I won't enable uPNP for security reasons.  It has been a week since I rolled back to 4.65 and WiFi Calling has been stable through out the home all week (all Access Points). It's the only way I can receive and make cell calls from my office, located in my home.

    Something is wrong with 5.31 (probably occurred sooner than that since I haven't tested previous releases, other than 5.30 which didn't work either).

    Since we have no reliable cell service, I must stay on 4.65, which makes me uncomfortable.  I posted my settings in original post how I got it to work in 4.65, but as topic reveals, these settings do not work in 5.31.


  • PeterUK
    PeterUK Posts: 2,922  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    edited August 2022
    Options
    One thing to try is set in config > security policy > session control the UDP session time out to say 3600

    You know this would solve this problem...
    Source port for firewall Policy control — Zyxel Community 
    But NAT may also need source port option to destination any port...  


  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,376  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @SierraTech
    I will send private message to you for further check the issue on 5.31 firmware. :)
  • SierraTech
    SierraTech Posts: 34  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    Thanks for feedback, I will look into your post for further detail.

    The destination port number isn't always the same. I haven't had much time to deal with this, but I appreciate your feedback on this topic.


  • SierraTech
    SierraTech Posts: 34  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options
    I just saw your PM, I've been backed up with my schedule, sorry for delayed response. I did send a PM back to you to coordinate.

  • SierraTech
    SierraTech Posts: 34  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options
    Will try and schedule this middle of next week, and I will call forward my cell phone to my Voip Line.

  • SierraTech
    SierraTech Posts: 34  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    @Zyxel_Stanley

    Sent you PM. I have since updated Standby firmware from 5.31 to V5.35(ABAR.0) and testeing WiFi-Calling (the Version I'm running). WiFi calling appears to be working much better!

    I had to stay on V4.65 since WiFi calling would not work on V5.31.

    I don't see Port 4500 being blocked. Will keep an eye on logs!

Security Highlight