New AccessPoint NWA50AX maybe malfunction?

DannyB
DannyB Posts: 3
edited August 2022 in WirelessLAN

Hello,

some Months ago I started renewing my Electric cables in my Home.
in this Process I opted also to get myself a treat and decided it’s time to have network at home.

So Yeah Cat7 and some network sockets in almost all rooms.

Also thought well why not get a Accesspoint instead of using the WiFi from the router.

After talking to some friends, I decided yeah why not the range and quality should be better than from my Router.

So I bought myself a unmanaged Switch with PoE and started my search for a Accesspoint.

 

After some looking around found Zyxel, myself never heard of it but one of my friends new it and said he hasn’t heard anything bad about it.

So, I bought the NWA50AX, at first it was a bit hard to setup, tried it with the app but I didn’t really want to use it that way and somehow it wasn’t really working.
After I set it back and disconnected it from the Could.

 

I set it up as Standalone. It worked like 5 days. After that I had to switch a Cable from my Switch.

After that the Problems started.
Since I had to disconnect it from the Switch, well it shut down.
Power goes over POE so no Power.
Somehow since then it won’t boot anymore.

It just blinks Green an Orange. One day it switched to red.

On the internet it said something about Uplink Port disconnected.

But no one I knew could help me with it.

 

Now I just don’t know if something went wrong with the AP or maybe I had a faulty one since the first Setup already needed some Resets before it even started correctly and was accessible via https.

for now it looks to me as if it hung itself up in the boot process and I can’t access it over ethernet.

 

Has anyone ever experienced something like this or maybe has any advice for me?

I can Provide more Information if needed.

Best regards

DannyB

All Replies

  • Zyxel_Jay
    Zyxel_Jay Posts: 135
    5 Answers First Comment Friend Collector First Anniversary
     Zyxel Employee

    Hi @DannyB

     

    Based on your LED status


    If the RED LED light slow blinking means the uplink port of the Zyxel Device in standalone mode is disconnected

    You can use your laptop to connect the Uplink Port and monitor if it can work. If it does not work, you can check your switch port setting or other devices on your Uplink to the Internet. And check the Ethernet cable.

     

    If the RED LED light fast blinking, your AP may be managed on Nebula. And your AP is undergoing a firmware upgrade. You can refer to the article to check the port. https://community.zyxel.com/en/discussion/9899

     

    Jay

  • DannyB
    DannyB Posts: 3
    Hi Jay,

    i also made a Support Ticket where i talked to another employee.
    From what he told me its probably faulty so i sent i back and gona get a new one.

    It blinked 3 Times and then it repeated itself.
    But most of the time it just was going Green and Orange but yeah i will see what the new one does hopefully all works fine.

    For the Cable test i tryed it on alot of ports ones that i know that work but sadly nothing helped. 
    Sadly its a unmanaged Switch so cant really configure anything.

    And i first had it on Nebula but deletet everything and set it up as standalone. and that worked after like 2 hours but then well had to switch a Cable and since then it would not start anymore. kinda strange.

    Lets hope next one wont be that strange.

    Since Support told me cutting power or POE should never be a problem for that model.
  • Zyxel_Jay
    Zyxel_Jay Posts: 135
    5 Answers First Comment Friend Collector First Anniversary
     Zyxel Employee

    Did you receive the new AP?
    Here are some articles for your reference to help you set up AP smoothly.

    Register the device on Nebula.


    How to Configure Zyxel Access Point with Local Web Interface(video)


    Let us know if you have any problem

    Jay
  • DannyB
    DannyB Posts: 3
    Hello Jay,

    Yes got the new AP. Its Working Fine now even did a firmware update.
    But i want to use it as Standalone without Nebula since its only for Private use.

    Till now it looks all good. lets hope it stays that way.

    Thanks for Asking.
    Danny