Problem with WDS WAX510D as root with NWA1123-AC-HD

PeterUK
PeterUK Posts: 1,443
50 Answers 1000 Comments Friend Collector Fifth Anniversary
 Guru Member
edited August 29 in WirelessLAN

USG60W as Controller V4.72(AAKZ.0)ITS-22WK28-r104687

WAX510D as root AP

Force Overwrite VLAN Config

Management VLAN ID 4091

uncheck As Native VLAN

NWA1123-AC-HD 

Management VLAN ID 4091

uncheck As Native VLAN

This seem to of happened after I updated WAX510D to V6.40(ABTF.6) all seem to be working then some days past I could not log in to NWA1123-AC-HD and wifi when connecting whould not get an IP by NWA1123-AC-HD but WAX510D seem fine.

I rebooted the NWA1123-AC-HD that did not fix it rebooted the WAX510D then it started working and could login to NWA1123-AC-HD and wifi by it.

Then I got this and logs.




All Replies

  • Zyxel_Bella
    Zyxel_Bella Posts: 324
    25 Answers First Comment Friend Collector First Anniversary
     Master Member

    Hi @PeterUK

     

    The WAX510D can be managed by USG60W but NWA1123AC-HD couldn’t.

    Since the title you mentioned WDS, do you configure WAX510D as root on controller and NWA1123AC-HD as repeater in standalone mode?

     

    From the logs, we saw a known issue recently been found on controller that limited AP status occurs after upgraded firmware. But it will not impact the service on the symptom AP so we’d like to confirm with you if above topology assumption is correct, then the repeater AP can’t be accessed after limited AP status raised?

     

    Please provide USG60W and both APs diagnostic files for us.

    Thank you

     

    Regards,

    Bella

     


  • PeterUK
    PeterUK Posts: 1,443
    50 Answers 1000 Comments Friend Collector Fifth Anniversary
     Guru Member

    Yes the The WAX510D is managed by USG60W with NWA1123AC-HD as repeater in standalone mode.

    All seem fine but I think over some uptime the setup will fail and NWA1123AC-HD will stop working again. I have a TCP ping to it to monitor it.

    Will send you the files by PM


  • Nebula_CSO
    Nebula_CSO Posts: 260
    5 Answers First Comment Friend Collector Fifth Anniversary
     Master Member

    Hi @PeterUK

     

    For the USG60W incorrect display WAX510D as limited AP status GUI issue, the fix is included in V4.72-WK35 firmware that will be available soon.

     

    Thanks for collecting the files, we’re investigating the diaginfo of APs to clarify what happened when repeater can’t be access. Will update you if any observed.

     

    Regards,

    Bella

     

     

  • PeterUK
    PeterUK Posts: 1,443
    50 Answers 1000 Comments Friend Collector Fifth Anniversary
     Guru Member
    edited September 1

    Thanks for collecting the files, we’re investigating the diaginfo of APs to clarify what happened when repeater can’t be access. Will update you if any observed.

    I think its to do with the WAX510D firmware as connecting clients to the repeater stops getting a IP a reboot of the repeater did not fix it but a reboot of the WAX510D did.


  • PeterUK
    PeterUK Posts: 1,443
    50 Answers 1000 Comments Friend Collector Fifth Anniversary
     Guru Member

    I have upgrade the firmware on USG60W to 22WK35-r105124 thats meant to fix limited ap and its still showing as limited.

  • mMontana
    mMontana Posts: 850
    25 Answers 500 Comments Friend Collector Third Anniversary
     Guru Member
    Ouch.