XGS1250-12 Fan not working?

Got my switch today, plugged in 3-5 1Gbit stuff, one 10Gbit and one 2,5Gbit. No sfp. unmanaged. After a while the switch got so burning hot that it crashed. A reboot gave me 3-5min before it crashed again.

The fan never kicked on.

I have since updated it to latest firmware wich should "fix" the overheating but the fan is not mentioned in any release notes. Is mine broken?

All Replies

  • Zyxel_Chris
    Zyxel_Chris Posts: 653  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    @karlandreasa,
    You have mentioned that the device crashed I'd like to confirm if this means reboot? And after the first reboot it can only use for 3 to 5 minutes before the second reboot if it is the case then please contact your reseller to run the RMA process.
    Click here to start: https://bit.ly/46UJJCE
    Chris
  • It did not reboot. power and port lights still blinking but no data shuffled around. After a reboot same thing after 3min.

    I let it cool down, updated to latest firmware and placed a small usb-fan pointed over and through the vents, No problems since.

    but wiondering if the bult-in fan should have kicked in? That little fan has never moved. not now, nor when the switch was super HOT.
  • Zyxel_Chris
    Zyxel_Chris Posts: 653  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited September 2022
    @karlandreasa
    Based on your description this switch is malfunctioning and packet is not transferred, For additional information the fans will work when the temperature reaches the threshold, please contact the reseller for RMA.
    Click here to start: https://bit.ly/46UJJCE
    Chris
  • Update:
    Sent it back via Amazon and ordered a new one:)
    RMA info has a link to this thread. Thank you!
  • Zyxel_Chris
    Zyxel_Chris Posts: 653  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    @karlandreasa,
    Maybe it's late but could you please provide the serial number (faulty device) for me (private message) we would like to check on this device.
    Click here to start: https://bit.ly/46UJJCE
    Chris
  • hi @karlandreasa , did the repliacement work as expected?