Configuration issue with fw USGFLEX100

Options
Hi at all,
We tried to configurate a USG FLEX 100 for a customer but i encountered some problems.
Our lab network enviroment is:
- Router ip 192.168.3.1 and a static public IP;
- FIrewall NSG with a WAN Interface 192.168.3.4 and a LAN Interface 192.168.1.254 (already configured in our Nebula)
- Switch Layer 2 with the correct configuration of VLAN.

I've tried to install the USG FLEX 100 inside nebula, putting the firewalll in Nebula with MAC Address and Serial and following the ZTP Provisioning.
A WAN Address 192.168.3.9, and a Gateway 192.168.3.1 (the ROuter) for the basic configuration for the customer.
I have reset the firewall 5 second button and deploy first with PC connection and after with a USB.
Connect to one port of the router ( that works, because i have connect my pc and take the correct ip on 192.168.3.X)
So the firewall complete the installation, i can see online but after some minutes or some modification goes offline.

I have repeat this few times without success.

My only thinks is that the NSG50 that is our firewall, exit with the same public IP of the USG (because the router is the same) and maybe Nebula doesn't know where send packets? 

Actually i put the same configuration standalone and works well.

All Replies

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 755  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @Novaufficio
    Please kindly share your Org/Site name via Private Messages.
    And enable "Support request" . I will make further confirmation.


    Thank you.
    Kevin

Security Highlight