USG 200 lan1 and lan2 communication

Options
Hello everyone,
on a USG 200 i've created 2 lan on 2 different ports,
P1: 192.168.2.0/24
P2: 10.0.0.0/24
Now, I need them to communicate, for a collaboration between the two offices.
I've added in security policies two active rules:
Lan1 --> Lan2 any - any - any - any - allow
Lan2 --> Lan1 
any - any - any - any - allow.
But the two LANS seems not to communicate.
Can someone help me, please?
Thanks in advance.

Best Answers

  • PeterUK
    PeterUK Posts: 2,730  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited September 2022 Answer ✓
    Options
    Is in routing
    Use IPv4 Policy Route to Overwrite Direct Route
    unchecked?
  • PeterUK
    PeterUK Posts: 2,730  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited September 2022 Answer ✓
    Options

    Having it unchecked will solve the problem and allow Direct Route without making routing rules. So it this solved or not?

All Replies

  • PeterUK
    PeterUK Posts: 2,730  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited September 2022 Answer ✓
    Options
    Is in routing
    Use IPv4 Policy Route to Overwrite Direct Route
    unchecked?
  • Fassori
    Options
    thank you PeterUK for your answer, it was unchecked!
  • PeterUK
    PeterUK Posts: 2,730  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited September 2022 Answer ✓
    Options

    Having it unchecked will solve the problem and allow Direct Route without making routing rules. So it this solved or not?

  • Fassori
    Options
    PeterUK said:

    Having it unchecked will solve the problem and allow Direct Route without making routing rules. So it this solved or not?

    I've done a NAT 1:1 on all the interested addresses (only five) as a workaround. This eve, after the office gone empty, I'll try the solution. Even if it was already unchecked.

Security Highlight