Zywall IPsec vpn client / SecuExtender version + macOS 10.12 High Sierra

Options
I need a Zywall IPsec vpn client or a SecuExtender version compatible with macOS 10.12 High Sierra.
Does any of you have a reliable download source?

Thank you for suggestions!

All Replies

  • Zyxel_James
    Zyxel_James Posts: 660  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hello @mbsouth,
    For system specifications compatible, please refer to here

    Zywall IPsec VPN client: macOS 10.15 or above
    SSL VPN Client SecuExtender: macOS 10.14 or above
    Thank you.

    James

Security Highlight