GS1920-48v2 switches SFP ports 45-48 do not work

GorDaR
GorDaR Posts: 1
Good day,

I am trying to connect two Zyxel GS1920-48v2 switches (GS1920-48v2-EU0101F)
firmware 4.70(ABMK.7)C0
using an SFP module (MikroTik XS+DA0001 - SFP/SFP+/SFP28 DAC cable, 1m)
I reset the switch to factory settings

scenario A:
- when I connect both switches to the SFP port 50-50, everything works OK (only one cable)

scenario B:
- when I connect both switches to SFP port 49-49, everything works OK (only one cable)

scenario C:
- when I connect both switches to SFP port 49-50, everything works OK (only one cable)

scenario D :
- when I connect both switches to SFP port 50-49, everything works OK (only one cable)

scenario E:
- when I connect both switches to SFP port 50-50, I turn on LACP and when I connect both switches to port 49-49, I turn on LACP, everything works OK (LACP)

scenario F:
- if I connect both switches via the RJ45 cat6e patch cable to ports 45-45 or 45-46, ... up to 48-48, everything is OK. So the RJ45 ports (45-48) are also OK


BUT

Scenario G:
- when I connect the switches via combo SFP ports 46-46. SFP ports 46-46 do not want to connect, in management on both switches I see in management-port status-DDMI that the module is connected, but the LED does not light up or blink, communication does not work.

- When in management in basic setting-port setup- I set speed/duplex to 1G/full duplex, on both switches, the switch on which I set it first lights up green, in port status I see that the port is connected ( forwarding), TXpacket are very low numbers and RXpacket is zero. The port is still on the second switch (link down)

- I also tried another cable MaxLink 10G SFP+ DAC cable, passive, DDM, cisco comp., 0.2m (ML-DACS+02) with which scenarios A: - F: are also OK, but scenario G: also does not work.

- this error is for all SFP ports 45-48.
- when I connect both switches to SFP port 45-50, it doesn't work (only one cable)
- when I connect both switches to SFP port 45-49, it doesn't work (only one cable)
- when I connect both switches to SFP port 49-46, it doesn't work (only one cable)
- when I connect both switches to SFP port 50-48, it doesn't work (only one cable)

- Combo ports SFP 45-48 have to be turned on somehow? or do they have a malfunction? Or am I doing something wrong?


can you advise please

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,621  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @GorDaR,

    Welcome to the Zyxel community!
    Thanks for your report. We are investigating this problem now and will give you an update here once I get further information.

    Zyxel Melen

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,621  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @GorDaR,

    Thanks for your extensive tests, we realized that you’re testing with 10G(even to 25G) transceivers on the gigabit switch. However, GS1920 combo port only works with 1G Transceivers. Because of the price gap between 1G and 10G transceiver, in most cases, 1G transceiver is used for connecting GS1920 switches with others. 

    We recommend to use the certified 1G transceiver models listed in the GS1920 datasheet.


    Zyxel Melen