ZyXEL VPN300 VLAN on MRTG

phayze
phayze Posts: 3
First Comment
Hi,

I have run MRTG on ZyWALL 110 and it is able to capture my VLAN interface and monitor the interface usage. But when i setup the same on ZyXEL VPN300, it is unable to find this interface. Anyone know how to resolve this?

All Replies

  • Zyxel_James
    Zyxel_James Posts: 187
    Zyxel Certified Network Administrator - Security Zyxel Certified Network Administrator - Nebula Zyxel Certified Sales Associate 25 Answers
     Master Member
    Welcome to the Zyxel community.

    Is it only the VLAN interface that is not caught?
    What are your SNMP service control settings?
    Please capture packet on your VLAN interface to make sure the snmp traffic coming from the MRTG.
    Where is your MRTG located? on WAN-side or LAN-side?


    James
  • phayze
    phayze Posts: 3
    First Comment
    edited November 19
    Yes, only VLAN interface not caught. SNMP setting is default. Able to capture all the LAN and LAG interface but not VLAN. MRTG is located on LAN side.

    My ZyWALL 110 VLAN is able to be capture by MRTG using same configuration.
  • Zyxel_James
    Zyxel_James Posts: 187
    Zyxel Certified Network Administrator - Security Zyxel Certified Network Administrator - Nebula Zyxel Certified Sales Associate 25 Answers
     Master Member
    Hello @phayze,
    Did you import the official VPN300 MIB file to the MRTG software? May I check your MIB file? and provide the version of MRTG, thanks.

    James
  • Zyxel_James
    Zyxel_James Posts: 187
    Zyxel Certified Network Administrator - Security Zyxel Certified Network Administrator - Nebula Zyxel Certified Sales Associate 25 Answers
     Master Member
    Hello @phayze,
    As I checked with the MIB browser, it could capture the VLAN interface on VPN300.




    Please check on your MRTG, thanks.

    James

  • phayze
    phayze Posts: 3
    First Comment
    edited November 30
    Hi,

    I was able to see using MIB Browser.

    I'm using MRTG ver 2.17.7.

    I use "sudo bash –c ‘cfgmaker [email protected] > /etc/mrtg.cfg’" to generate the mrtg config.

    I have no idea what went wrong.

Security Highlight