Configuring VLAN on GS1920-48

Options
gck303
gck303 Posts: 4
First Comment
edited November 2022 in Switch
I am struggling to setup a VLAN on a GS1920-48.

I want to be able to plug a device into port 3 and have it get an IP address from a VLAN (60) that is fixed to the port. 

How is my config wrong?
 
The DHCP server & gateway is connected to another switch that is connected to port 1 via VLAN 1. Port 1 has VLAN Truncking enabled. 















All Replies

  • PeterUK
    PeterUK Posts: 2,709  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited November 2022
    Options

    So you don't have a VLAN router?

    Not sure what GVRP is but I don't think you need it

    VLAN 60 is all on its for port 3 so you need port 1 fixed and PVID for port 1 to 60 if you had a VLAN router you would have port 1 fixed and tagged without needing to set the PVID.


  • gck303
    Options
    Thank you.

    All the upward networking is vlan enabled. (pfsense/unifi/esxi). I think setting the port 60 to 'fixed' might have fixed it. 

    I am not sure what the difference is between the fixed and normal setings are...





  • Zyxel_Melen
    Zyxel_Melen Posts: 1,630  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @gck303,

    The "Fixed" is to add this port to this VLAN group.
    The "Normal" is to allow this port can dynamically join this VLAN group by GVRP.
    And the GVRP(GARP VLAN Registration Protocol) is a registration protocol that defines a way for switches to register necessary VLAN members on ports across the network.

    Zyxel Melen

  • Ghjac
    Ghjac Posts: 3
    First Comment
    Options

    There are some you tube how to.
    https://www.youtube.com/watch?v=KT1eomO-1UY

    You need to have a management LAN and then you have your VLAN.
    On your router you need to have LAN and VLAN
    On the router also the right IP adresses

    On the Switsh Fixed on the ports you want the VLAN.
    TX Taging if the ports have more VLAN

    Then set the port settings to the right VLAN

    Hope it was helpfull