Switch POE down.

Hary1987
Hary1987 Posts: 10
First Comment Friend Collector

 I am using ZyXEL Gs1920-24HP to supply power for the access point.
 However today, the switch cannot supply PoE, but connecting to the computer is OK. Does it mean the switch is failing or what should I check? When I adjust the PoE status, the below error appears: 
Error: set PoE Management Extend Configuration fail!

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 421
    Zyxel Certified Network Administrator - Switch Zyxel Certified Network Administrator - Nebula Zyxel Certified Sales Associate 25 Answers
     Master Member
    Hi @Hary1987,

    Could you help to collect Tech support for me to clarify your issue?
    Please go to Menu > Maintenance > tech support > All to collect and PM the tech support file to me.
    Thanks.

    Melen
  • Zyxel_Melen
    Zyxel_Melen Posts: 421
    Zyxel Certified Network Administrator - Switch Zyxel Certified Network Administrator - Nebula Zyxel Certified Sales Associate 25 Answers
     Master Member
    Hi @Hary1987,

    Could you inactive and activate the PoE function of your port and check if still get this error?
    Please go to Menu > Basic setting > PoE setup > PoE setup to inactive and activate.
    If still get this error, that means the PoE is malfunctioning. please contact your reseller for RMA.
    Melen
  • Hary1987
    Hary1987 Posts: 10
    First Comment Friend Collector
    Hi @Hary1987,

    Could you inactive and activate the PoE function of your port and check if still get this error?
    Please go to Menu > Basic setting > PoE setup > PoE setup to inactive and activate.
    If still get this error, that means the PoE is malfunctioning. please contact your reseller for RMA.
    I checked all setting is OK, and PoE is active. I guess there is a problem with the hardware. I will get the log and send you soon
  • Zyxel_Melen
    Zyxel_Melen Posts: 421
    Zyxel Certified Network Administrator - Switch Zyxel Certified Network Administrator - Nebula Zyxel Certified Sales Associate 25 Answers
     Master Member
    Hi @Hary1987,

    Could you also connect your AP to other ports to check if all ports have the same problem or if the problem only occurs on some specific ports?
    And have you connected other PD to this port that also cannot be powered on?
    Melen