IoT on 2.4GHz SSID continuously disconnected

I have several microcontroller boards on a NWA50AX that from time to time are disconnected and are not reconnecting.

On the events I see a lot of messages like:

Station: c0:49:ef:44:d0:3c left on Channel: 11, SSID: IFAE_IoT, 2.4GHz, Signal: -55dBm, Download/Upload: 342/2734 Bytes, reason 8, Interface: wlan-1-1

I also have some message like:
Station: c0:49:ef:44:d0:3c left on Channel: 4, SSID: IFAE_IoT, 2.4GHz, Signal: -53dBm, Download/Upload: 342/284 Bytes, reason 3, Interface: wlan-1-1

As we are on it, there are also logs like:
Station: C0:49:EF:44:D0:3C has deauth by Auth Timeout on Channel: 11, SSID: IFAE_IoT, 2.4GHz, Signal: -54dBm, Tx/Rx: 0/0 Bytes. reason 2, Interface: wlan-1-1.

What are reasons 8, 3, and 2?

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 26
    Zyxel Certified Network Engineer Level 1 - WLAN Zyxel Certified Network Engineer Level 1 - Switch Zyxel Certified Network Engineer Level 1 - Security Zyxel Certified Network Engineer Level 1 - Nebula
     Freshman Member

     

    For more clearly identify your case, we would like to know more about your SSID settings, ex: security options, 802.11k/v/r status (enable/disable).  

    You may find it at:  
    Nebula CC >> Access Point >> Configure >> SSID advanced settings 



    Please also help me to check for the smart steering status. It is at: 
    Nebula CC >> Access Point >> Configure >> Radio settings 


    For the reasons mentioned in your event log, I list its description below: 
    #2: Previous authentication no longer valid
    #3: Deauthenticated because sending STA is leaving (or has left) IBSS or ESS
    #8: Disassociated because sending STA is leaving (or has left) BSS 

    You may find out more reason description on the article here: 
    Access Point Event Log Reason Code and Descriptions — Zyxel Community 

     

    Kay