Unable to update NWA50AX

Options
wili
wili Posts: 1
edited May 21 in Wireless
I have a NWA50AX stuck on firmware version V6.25. As of today 6.29 seems to be the latest version. Nebula displays an notification on the available firmware upgrade.

I've tried updating the firmware various ways:
Nebula control center
Local configuration page
With the ZON utility I've triend both the online update and manual by downloading the update from zyxel.

None of these have worked. Nothing happens and the version stays the same. No error messages or anything.
I've even tried setting an timer on the update.

Any ideas much appriciated.

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 701  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @wili 

     

    Could you please help us to enable Zyxel support at at Nebula CC >> Help center > Support request and provide us your org/site name, we could help you to have a firmware upgrade. Besides, please also let us know what time is suitable for us to have an upgrade with your device.

    Since we didn’t meet the same situation before, we would like to check the log, may you please share with us that when you have the previous firmware upgrade? 

     

    Kay 

    Share yours now! https://bit.ly/4aO0BMF

    Kay