USG20VPN and IP 192.168.1.1

Options
Hello, I have 2 of Zywall USG20VPN.
I have connected PC to firewall WAN, and LAN PORT 3 to a switch (port 6) . The switch is connected to a netgear router.
When I try to configure the firewall and insert the IP 192.168.1.1 appears the image ERR_SSL_VERSION_OR_CIPHER_MISMATCH
I have reset the firewalls at least 20 times, but issue still remains.
I have only one Notebook that has WiFi disabled and a connection via LAN port. Replacing the firewall (Remember? I have 2 of those), the issue remains. No solution found and applied has solved this issue that appears as though as to climb up the Everest!
I need to access firewall to configure it, because inserting S/N and MAC address returns the message "THIS DEVICE IS NOT SUPPORTED BY NCC".
Switch is a Netgear GS308 8 gigabit ports.
IP range from router (with DHCP activated) is 192.168.0.1 to 192.168.0.255
Default gateway is 192.168.0.254
Notebook IP is static and is 192.168.0.13
The switch has 2 VLANs configurated and everything is inside VLAN1 that works and surfs the web w/o problems but still 192.168.1.1 cannot be accessed due to the error message.
Any idea?

All Replies

  • PeterUK
    PeterUK Posts: 2,876  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Well having the PC to the WAN is a problem it needs to be on the LAN ports that you connect to 192.168.1.1

    the WAN goes to your router but really to the modem.


  • haranbanjo
    Options
    Thanks for the prompt answer. I'll check as I will arrive at home but I have attempted any connection in the last 3 days using all the 4 LAN ports w/o any change. I still cannot access the address of the firewall. But let me check my connection first. Thanks again.

  • haranbanjo
    Options
    Well, furthermore, this is not (192.168.1.1) a website, so it cannot have an expired SSL certificate and I think this is the biggest problem of all.
  • mMontana
    mMontana Posts: 1,342  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    @haranbanjo try with IExplorer. And maybe could not be enough...
  • haranbanjo
    Options
    mMontana said:
    @haranbanjo try with IExplorer. And maybe could not be enough...
    I.ve tried Edge, Chrome and firefox, no changes. I have Win 11, so no IE installed or downloaded.
    Firewall has 1 WAN port and 4 LAN ports.
    NB is connected to LAN port number 1 and router is connected to WAN port as shown in SOP for firewall onboarding to Nebula (zyxel.com)
    I still receive the same error message.
    It looks like the IP 192.168.1.1. does not exists but if I ping it, it will  respond in <2ms
    in Network and Internet, preferred DNS IPV4 is 192.168.1.1 (set automatic). Can I change it? HOW??
    Itried to change with 8.8.8.8 - 8.8.4.4 but error persist and cannot be a safe connection. I am trying everything since December 23 and I have lost any hope....


  • haranbanjo
    Options
    No certificates or SSL protocol installed in Internet Options.
    AV is MS Defender and firewall (software) is the same. No changes were made to default settings of AV and FW (software). All the settings are to the lowest level available, popup block is deactivated. I tried disabling AV and firewall but the problem still persists.

  • mMontana
    mMontana Posts: 1,342  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    OK, it struck to my mind that i've suggested you the wrong thing. USG20VPN don't need old SSL-capable browser. Maybe your system is providing certificates to the firewall? Maybe your AV wants to make you don't consider trustable the self-signed certificate?
  • Zyxel_Emily
    Zyxel_Emily Posts: 1,315  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Please use the command to check the code of "Default Country Code" on the device.
    Router> psm
    Router(psm)# atsh
  • haranbanjo
    Options
    mMontana said:
    @haranbanjo try with IExplorer. And maybe could not be enough...
    I.ve tried Edge, Chrome and firefox, no changes. I have Win 11, so no IE installed or downloaded.
    Firewall has 1 WAN port and 4 LAN ports.
    NB is connected to LAN port number 1 and router is connected to WAN port as shown in SOP for firewall onboarding to Nebula (zyxel.com)
    I still receive the same error message.
    It looks like the IP 192.168.1.1. does not exists but if I ping it, it will  respond in <2ms
    in Network and Internet, preferred DNS IPV4 is 192.168.1.1 (set automatic). Can I change it? HOW??
    Itried to change with 8.8.8.8 - 8.8.4.4 but error persist and cannot be a safe connection. I am trying everything since December 23 and I have lost any hope....


  • Zyxel_Emily
    Zyxel_Emily Posts: 1,315  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    The symptom seems similar to this one. You can follow the guide in this post.
    Attempt to login to USG100, Chrome reports ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Security Highlight