Issues with SSL VPN, disconnect after a few minutes

Options
Hello everyone,
I have an issue with my USG FLEX 200. I've setup the SSL VPN, everything works fine when I'm connected with secuextender.
But after a few minutes, I get disconnected, here is the logs after the few minutes when it starts to go wrong :

[ 2022/12/28 16:01:20 ][SecuExtender Helper] Request(98): REMOVE 2869012672/2927758932 6 224700608 29927616
[ 2022/12/28 16:01:20 ][SecuExtender Helper] Remove Routing
[ 2022/12/28 16:01:20 ][SecuExtender Helper] Remove prioritize routing
[ 2022/12/28 16:01:20 ][SecuExtender Helper] Succeed to delete prioritize route to *PUBLIC_IP*
[ 2022/12/28 16:01:20 ][SecuExtender Helper] Get netsh path = powershell
[ 2022/12/28 16:01:20 ][SecuExtender Helper] Set-NetIPInterface -InterfaceAlias "Ethernet" -InterfaceMetric 30
[ 2022/12/28 16:01:20 ][SecuExtender Helper] ZyShellExecute start.
[ 2022/12/28 16:01:23 ][SecuExtender Helper] ZyShellExecute WaitForSingleObject() result = 0
[ 2022/12/28 16:01:23 ][SecuExtender Helper] GetExitCodeProcess
[ 2022/12/28 16:01:23 ][SecuExtender Helper] lpszFile = powershell, lpszParam = Set-NetIPInterface -InterfaceAlias "Ethernet" -InterfaceMetric 30, dwExitCode = 0, dwError = 0
[ 2022/12/28 16:01:23 ][SecuExtender Helper] Failed to read from client(2): 109, 0
[ 2022/12/28 16:01:23 ][SecuExtender Helper] Start to Disconnect pipe...
[ 2022/12/28 16:01:23 ][SecuExtender Helper] Shutting down a pipe connection instance...
[ 2022/12/28 16:01:23 ][SecuExtender Helper] ==============================

All Replies

  • Zyxel_Emily
    Zyxel_Emily Posts: 1,314  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    The issue is the same as the following post, and the fix is already included in the latest firmware version. Make sure your USG FLEX 200 is upgraded to the latest firmware version and Windows SSL VPN client is 4.0.4.0. If the issue still exists, please send the remote access of the USG FLEX 200 and one SSL VPN account to me in private message. 
    SecuExtender randomly disconnecting from USG310

Security Highlight