NWA50AX blink green and Orange

Options
Chris80
Chris80 Posts: 8
First Anniversary First Comment
edited May 21 in Wireless
I have just received my new MWA50AX AP.
I have connected to a PoE Port on my switch. The led was blue. everything ok.
I could login once to the Web configuration page but it was very slow. I have tried to navigate to the local configuration and I could not change anything because I had no access anymore to the web page.
The AP was not visible anymore on my network.

I have tried to reset the AP but it's blinking now the whole time green - orange.

I have installed ZON Software to manage the APs but I see only my old MW5123-AC AP.

What can I do?
My goal is first to update the firmware with ZON. Maybe it will be.

Thanks in advance for your help.
Chris

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 698  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 2023
    Options

    Hi @Chris80  

     

    Based on your description, we assume you have registered your AP to the Nebula Control Center (NCC). To better understand your problem, we would like to ask for some additional information about your AP:  

    1. Is the AP visible in the NCC under Access Point >> General >> Access Point, and what is its current status? Online or Offline? 

    2. Additionally, is the AP blinking green and orange in a fast (200ms interval) or slow (1s interval) blinking mode? Fast Blinking means device is rebooting while slow blinking means device cannot connect to NCC.
      Here is the NWA50AX LED light full description for you to refer:

    3. Could you also provide the PoE standard of your switch? The AP requires a power input of 16W. Please check if your switch has enough power budget. 

     

    If your NWA50AX is online on NCC, you may configure to upgrade firmware from NCC directly.
    If you would like to upgrade via ZON first, please check the settings on your switch if NWA50AX is also under the same VLAN with your PC. 

     

    Kay 

     

    Share yours now! https://bit.ly/4aO0BMF

    Kay

  • Chris80
    Options
    Hi Kay,

    thanks for your response.
    It seems that the AP has the first status of your status table.

    I am not using NCC and I do not want to.
    As I said I could log once into the Web Interface and I went through the Wizard to set up the access point but then the web interface became very slow and I have lost the IP Address. I haven't changed anything.
    The VLAN is correct as I could see it at the beginning on the network.
    At the end I have installed ZON to check if I can update the firmware but I cannot see it.
    I can try later to user not to use POE and see if it's working better.

    If you have any thought what I can test/check, let me know.

    Chris
  • Zyxel_Kay
    Zyxel_Kay Posts: 698  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

     

    We would like your assistance in performing some tests. Could you please follow these steps: 

    1. Disconnect your AP from the internet and then reset the AP. The topology will be as follows:  

    2. Connect your PC to the switch, and scan the AP again using the ZON utility with NCC discovery disabled. After resetting, the default password for the AP will be 1234. 

    3. Using the ZON utility, set the AP to have a static IP.  

    4. Have your firmware upgrade at ZON by uploading the firmware’s .bin file to local upgrade. You may download NWA50AX’s firmware at Zyxel Download Library. Once the update done, you may try to access the local GUI using this static IP to complete the initial setup wizard. 

     

    Please let us know if these steps help. 

    Kay

    Share yours now! https://bit.ly/4aO0BMF

    Kay

  • Chris80
    Options
    Hi Kay,
    thanks for your email.
    I have tested this morning again without PoE. I can configure the AP and the AP stays connected.
    I think I have a issue with the configuration of my switch/network. I have to investigate it more.

    I have configured in the same way as my last AP but I do not have any Internet via the WLAN-SSID configured. I get a correct IP Address.

    I will need to check the logs of the AP to get an hint why it's not working.
    Should I use the menu point Diagnostic to get log files?




  • Zyxel_Kay
    Zyxel_Kay Posts: 698  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

     

    The event log for the AP can be accessed by navigating to "Local GUI >> Monitor >> Log" on your device. 

     

    To further assist in troubleshooting, could you please confirm the current network deployment of your AP? Specifically, is the AP currently connected directly to a router?  

    Additionally, to better understanding the problem came from the PoE switch or AP, we would greatly appreciate it if you could collect diagnostic files in the following conditions: 

    1. The AP is powered using a power adapter and connected to the router. 

    2. The AP is powered using a power adapter and connected to the PoE switch. 

    3. The AP is powered by PoE and connected to the PoE switch. 

    If the issue persists under the second and third condition, please do not disconnect the power from the AP. Instead, power it on using a power adapter and reconnect it to the router before collecting the diagnostic file. The diagnostic file can be downloaded from Local GUI >> Maintenance >> Diagnostics. 

     

    Kay 

     

    Share yours now! https://bit.ly/4aO0BMF

    Kay

  • Chris80
    Options
    Hey Kay,

    somehow I could manage to get everything working.
    I do not know why it's working now. After some changes power adapter/switch/PoE switch/POrt on the switch the AP seems to be now stable connected to the network. Strange everything.

    Here my last question: it seems that the wizard has created a lot of SSID (I didn't manage to change the name of the SSID in the wizard and I have just deactivated the two predefined).
    I would like to rename SSID "Wiz_SSID_8" to guest (configured as VLAN = 10) and I haven't found a way to do it.

    thanks again for your time and your help. I have appreciated it.

    Chris

  • Zyxel_Kay
    Zyxel_Kay Posts: 698  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

     

    It’s great to hear your AP working normally. =) 

     

    To modify the SSID, please navigate to Configuration >> Wireless >> AP Management >> MBSSID Settings. Here you can enable or disable the SSID profile and make any necessary edits. 

    Additionally, you may rename the SSID in the SSID Profile, and assign the VLAN ID within this same location. Do remember to create a VLAN interface on the firewall/gateway and configure the switch to allow traffic for the specific VLAN.  

    If you wish to isolate your guests from one another while connected to a specific SSID, the Layer-2 Isolation feature is available in firmware version V6.29 (ABYW.1). You can activate the Layer-2 Isolation Profile by creating a new profile.

    Hope this information get you well. 

     

    Kay 

    Share yours now! https://bit.ly/4aO0BMF

    Kay

  • Chris80
    Options
    Hi Kay,

    thanks for your answer.
    I wanted actually to change the "Profile Name" which has been created automatically from the Wizard.
    On the page WLAN Setting you see on your screenshot the created profile name "Wiz_SSID_1" which cannot be edited anymore.

    I have found a workaround. Reset the AP and then do not use the Wizard and create all SSID by hand.

    Everything fine. In the meantime I have bought a second new AP and the configuration went well. 

    Thanks again for your help.
    BR
    Chris