DHCP? problems on USG110

bavaria
bavaria Posts: 27
First Comment Fourth Anniversary
 Freshman Member
Hi together,
I've been having a problem with DHCP (or I think it's DHCP) for a few weeks now.

After several attempts, I set up the USG after a factory reset.
The problem persists and I cannot isolate it.

I have installed the latest version 4.73 ZLD.
The problem: I have devices here, including two company laptops that I use in the home office, and when I connect them via cable, I "often" get an incorrect IP address assigned. My LAN is 10.0.0.0/23.
The best misbehaving I see this with the HEOS speakers, which I have assigned a fixed IP, but according to the USG log, they get a 192.168.0.x address and are rejected (blocked). (Even if I connect them directly to the USG).
Over WIFI everything works as if the problem does not exist.
The APs are connected to the same switches I am trying to connect these devices to.

If I keep the company laptops connected via cable for a long period of time, they eventually get an IP and I can then work. This has not worked with the HEOS speakers so far. 

Do you have any idea, do you need more information?

Accepted Solution

  • bavaria
    bavaria Posts: 27
    First Comment Fourth Anniversary
     Freshman Member
    Answer ✓
    Hi Zyxel_Cooldia,

    Thank you for this trace call - packet-trace interface lan1 extension-filter net 192.168.0.0/24. that solved my problem.

    I switched off and unplugged all devices afterwards. After that this trace showed one device. This was a KNX Smarthome visualization. The electrician forgot the service switch during installation. Thus, the device was in configuration mode with a DHCP server. Did not think that this device would also have a DHCP server.

    Thanks for your support

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,100
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member
    edited January 17
    Hi @bavaria,
    Does the USG110 have any interface IP is subnet 192.168.0.x/24 and DHCP server is enable on that interface?
  • bavaria
    bavaria Posts: 27
    First Comment Fourth Anniversary
     Freshman Member
    Zyxel_Cooldia,

    No.
    I have tried many things among others, I have changed LAN2 to different 192.168.x.0/24 subnets, but this has not resulted in any response. Currently LAN2 is disabled.

Security Highlight