GS1100-16 not working with new 5g modem

Hi, 

I have GS1100-16 for my home network. 

I used it with 3g modem, then with 4g modem and it worked fine. 

Now I bought new 5g modem (zte mc888) and it doesn't work with my GS1100-16.

I found a temporary way around - connect my modem to google wifi hot spot (by cable)  and the google wifi to Zyxel switch (by cable). In such way it works, but not when modem is connected to the switch directly.

Please, help!

Justas

All Replies

  • mMontana
    mMontana Posts: 1,300  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Did you already tried to replace the LAN cable between GS-1100-16 and the router?

  • Yes. This was the first thing I tried changing. 
    Cables are fine .
  • Zyxel_Judy
    Zyxel_Judy Posts: 915  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @Justascom,

     

    We suggest trying to configure port speed with force 100M full-duplex or 10M full-duplex on your new 5g modem (zte mc888) to check whether issue is solved.

     

    In case without success, it seems like an IOP issue between the zte mc888 and GS1100-16. You may use the workaround you found there.


    Judy

  • Hi, 

    Thanks to Zyxel team for answers. I still haven't tried the solution, because it is a bit above my knowledge and skills how to configure the modem. But I will try and let you know about the results.