error secumanager

Options

Get CNM-ID fail, with error=1,msg=Cannot find SecuManager

All Replies

  • smb_corp_user
    smb_corp_user Posts: 161  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Looks like you will need direct dialogue with the Zyxel support team. This is the only relevant lead I could find on short notice:

  • smb_corp_user
    smb_corp_user Posts: 161  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Since your initial post is so short and has no details regarding device model, firmware version etc., I recommend checking whether your configuration is empty (no SecuManager present in config).

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 2023
    Options

    Hi @Lorenzo74300

    SecuManager is a licensed service that can work in a closed (no internet) network environment. It also requires an additional PC to run the SecuManager OS for controlling firewalls. If there is no SecuManager server working in your network before, you could disable the function to stop the error log from appearing.

    However, if you would like to centralize the management of your firewalls, you may consider registering your firewall through Nebula . This will allow you to manage your firewall remotely through the cloud without needing to set up additional SecuManager server.
    You may have a check steps to setup your devices as Nebula managed mode.

  • david3685
    Options

    I am also having the same Issue. Did you get any solution?

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 2023
    Options

    Hi @Lorenzo74300 @david3685

    To stop the SecuManager service from your firewall, you can go to Configuration > Mgmt. & Analytics > SecuManager page and uncheck it in the general settings.

    Or, you can log in to your firewall via SSH or terminal connection and restoring the SecuManager settings back to default will stop related error logs from displaying again.

    Here are the commands to run in CLI:

    Router> configure terminal
    Router(config)# no cnm-agent auto-get-acs activate
    Router(config)# no cnm-agent activate
    Router(config)# write

Security Highlight