XS1930-12F 10G Uplink Problem

Options
cmanley
cmanley Posts: 14  Freshman Member
First Anniversary 10 Comments

I am new to using Zyxel switches. So, I am hoping someone can help me with this. Maybe I have a setting wrong, but I can use a 1G SFP optic and get the switch to link at 1G, but the whole reason I got this switch was to be able to uplink it at 10G for endpoint use. I have tried different SFPs and ports and can not get it to uplink at 10G, but have no problem getting to link at 1G.

I have optics from Zyxel and also optics from another place and I can't get any of them to work 10G, so that is why I was thinking it was a setting issue.

Any help or ideas would be appreciated.

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,927  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 2023
    Options

    Hi @cmanley,

    Welcome to the Zyxel community!

    Could you share which SFP module did you use? What device did you connect with XS1930? Could you help to collect the tech support when connecting the SFP module? Please go to Maintenance > Tech-Support to collect and share it with me via PM.

    To verify the device status, could you use the Zyxel GBIC to connect a loop on XS1930?

  • cmanley
    cmanley Posts: 14  Freshman Member
    First Anniversary 10 Comments
    Options

    Thank you for the reply. I think I am having issues with the optics on the Juniper end. I tested the optics I have with the Zyxel and it linked up no problem.