IKEv2 Disable Split Tunneling not working

nielsscheldeman Posts: 33  Freshman Member
First Anniversary 10 Comments Friend Collector

I want to set up IKEv2 VPN Connection where I want my cliënt to be able to use the remote internet connection, so we can use the fix WAN IP on the server side. I set SecuExtender to Disable Split Tunneling and I added a policy route on the flex with IKEv2_VPN as member, Source address the IKEv2 pool and as Next-Hop: Trunk, WAN_Trunk.

However on the Cliënt if I then do a tracert to, it gives request timed out. The tunnel works fine, I'm able to access the local server.

All Replies

Security Highlight