Problem with Synology NAS and USG110

The problem I am having is that the NAS is unable to connect to the internet when I run the latest firmware V4.73(AAPH.0). It can't download updates at all. When I reverted back to V4.72(AAPH.0) all was working well again. I have tried finding the problem but all settings are the same so somehow the latest firmware is blocking the NAS. Any help would be apreciated.

All Replies

  • PeterUK
    PeterUK Posts: 2,700  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer

    Download the config when on V4.72 then load up V4.73 and apply the config

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,444  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @DSmidgit ,

    DId you see any blocked log when you filter NAS's IP in event log?

  • DSmidgit
    DSmidgit Posts: 2
    First Comment
    edited April 2023

    All errors I saw where packet drops when the NAS was trying to check for updates. Somehow the Synology Drive package was still working but I was not able to get any updates. Neither for any package from the package center.

    All error mesages where: Packet was dropped by Misc. on firmware 4.73

    The messages on 4.72 are: Pass the packet to userspace: Misc.

Security Highlight