Why can't resolve a specific domain after manually add A record
Options
Zyxel_Kevin
Posts: 776 Zyxel Employee
Symptom:
After added A record for “xxx.com”, a specific domain cannot be resolved.
For example:
You have record test.zyxel.com
Then you cannot resolve IP address if the record exist.
Root Cause:
If a record is added, it will create a zone called “zyxel.com”. If the CNAME match the zone, this issue will occur.
Workaround:
1)Please add the record manually if you don’t want to change CNAME in Public DNS.
The issue is likely to occur frequently in self-owned DNS or Split DNS.
Reference:
Tagged:
0
Categories
- All Categories
- 396 Beta Program
- 2.1K Nebula
- 117 Nebula Ideas
- 81 Nebula Status and Incidents
- 5.1K Security
- 86 USG FLEX H Series
- 247 Security Ideas
- 1.3K Switch
- 69 Switch Ideas
- 915 WirelessLAN
- 34 WLAN Ideas
- 5.9K Consumer Product
- 211 Service & License
- 337 News and Release
- 71 Security Advisories
- 21 Education Center
- 5 [Campaign] Zyxel Network Detective
- 2K FAQ
- 912 Nebula FAQ
- 419 Security FAQ
- 237 Switch FAQ
- 207 WirelessLAN FAQ
- 46 Consumer Product FAQ
- 139 Service & License FAQ
- 34 Documents
- 34 Nebula Monthly Express
- 72 About Community
- 62 Security Highlight