Why can't resolve a specific domain after manually add A record
Zyxel_Kevin
Posts: 903 Zyxel Employee
Symptom:
After added A record for “xxx.com”, a specific domain cannot be resolved.
For example:
You have record test.zyxel.com
Then you cannot resolve IP address if the record exist.
Root Cause:
If a record is added, it will create a zone called “zyxel.com”. If the CNAME match the zone, this issue will occur.
Workaround:
1)Please add the record manually if you don’t want to change CNAME in Public DNS domain name.
The issue is likely to occur frequently in self-owned DNS domain name or Split DNS domain name.
Reference:
Tagged:
0
Categories
- All Categories
- 415 Beta Program
- 2.5K Nebula
- 152 Nebula Ideas
- 101 Nebula Status and Incidents
- 5.8K Security
- 296 USG FLEX H Series
- 281 Security Ideas
- 1.5K Switch
- 77 Switch Ideas
- 1.1K Wireless
- 42 Wireless Ideas
- 6.5K Consumer Product
- 254 Service & License
- 396 News and Release
- 85 Security Advisories
- 29 Education Center
- 10 [Campaign] Zyxel Network Detective
- 3.6K FAQ
- 34 Documents
- 34 Nebula Monthly Express
- 87 About Community
- 76 Security Highlight