GS1900-10HP Switch, can't change the IP address

Tomatoman
Tomatoman Posts: 1

Hello Community, I do struggle changing the IP-address of my switch GS1900-10 HP.

I have several times tried to reset and the reset works fine, but when I switch into the configuration of the IP-address the browser somehow starts freezing. The answer is that the CGI handler doesn't answer. Funny point is, when I press save the configuration has been saved, at least do I get that message. I have checked that javascript is active and pop-up has been allowed. Used 2 different browsers so far. Chrome and Firefox, but on both the same result. I run Ubunto on my PC can that have any impact?

best regards

Tomatoman

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,519  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited July 2023

    Hi @Tomatoman,

    Could you share some screenshots and a video about your problem and the firmware version of GS1900-10HP?

    I use Ubuntu with Firefox and Chrome to access the GS1900-10HP with the latest firmware, there's no problem with the IP configuration page.

    Zyxel Melen