Update of SBG3300-N000

dustypulver Posts: 6
First Comment
edited April 2021 in Security
When I attempt to update the firmware on an SBG3300-N000 to the latest version from SBG3300-N000_1.01(AADY.9)C0.zip, using the web interface, the 'revolving wheel' continues overnight.
I have tried unzipping it and just uploading the single V1.01(AADY.9)C0.bin but have the same result, as with the .bm and .rom files.
What am I doing wrong?

Accepted Solution

All Replies

  • Zyxel_Vic
    Zyxel_Vic Posts: 281  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @dustypulver
    What's the original firmware version before upgrading to SBG3300-N000_1.01(AADY.9)C0 ?
    Did you try to reboot the SBG3300 and try to reconnect it?
  • The current (and original when purchased) is V1.01(AADY.6)
    I have rebooted it and been forced to reconnect whenever the upgrade has failed.
  • Correction- uploading the .rom and .bm files is replied with a error that these are not valid  and the .bin file had a reply "Do you want to update the firmware now?"To which I answer Yes and "Loading" appears until I reset the router several hours later.
  • Thank you.
    A hard reset followed an upgrade then by uploading my system configuration has got it showing that the firmware is V1.01(AADY.9)

Security Highlight