ZyWall SSL VPN Problem

bcorning
bcorning Posts: 3
First Comment
edited April 2021 in Security
I set up a SSLVPN on our USG20W-VPN running Firmware V4.32(ABAR.0). I can access the VPN when on the same network, but not from a remote site. Below is what I'm getting in the connection log when I try from the remote site. I'm thinking something is not set up right with the SSL VPN, but don't know where to look. Any ideas would be greatly appreciated.

2018-10-23 18:08:20: Viscosity Mac 1.1.7 (1291)
2018-10-23 18:08:20: Viscosity ZyXEL SSL Engine Started
2018-10-23 18:08:20: Running on Mac OS X 10.11.6
2018-10-23 18:08:20: ---------
2018-10-23 18:08:20: State changed to Connecting
2018-10-23 18:08:20: Checking reachability status of connection...
2018-10-23 18:08:20: Connection is reachable. Starting connection attempt.
2018-10-23 18:08:21: Attempting to resolve server address XX.XXX.XX.XXX
2018-10-23 18:08:21: Server address resolved to IPv4 address XX.XXX.XX.XXX
2018-10-23 18:08:21: Requesting authentication token from client
2018-10-23 18:08:21: No authentication token present, requesting authentication details
2018-10-23 18:08:21: Requesting authentication token from server
2018-10-23 18:08:21: Requesting token from XX.XXX.XX.XXX
2018-10-23 18:08:21: Attempting to establish a connection to the remote server XX.XXX.XX.XXX:443
2018-10-23 18:08:51: Connection timed out. Remote server did not respond.
2018-10-23 18:08:51: Authentication attempt aborted
2018-10-23 18:08:51: State changed to Disconnected

All Replies

  • Zyxel_Emily
    Zyxel_Emily Posts: 1,296  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @bcorning,

     

    The SSL VPN clients must be placed on the Internet, not on the LAN of USG20W-VPN.

    Set the Remote Server Address to be the WAN IP of USG20W-VPN.

    Here is the correct topology.




    If you got the same issue as the following thread on the forum, just let me know and I will send you the latest firmware in the private message.
  • Hello:

    i have the same problem. Please, can you send me the latest version of firmware?
    Thank you!

Security Highlight