Crypto map entity is in use

Options
EricLogsdon
EricLogsdon Posts: 8  Freshman Member
First Anniversary First Answer First Comment

I am setting up a site-to-site VPN from my ZyWall 110 to Microsoft Azure using the guidance in the "How to Configure Site-to-site IPSec VPN with Microsoft (MS) Azure" chapter of "ZyWALL/USG/ATP/VPN Series Handbook". I have done some testing and want to delete the setup from my device. I inactivated the VPN Connection, VPN Gateway and VTI interface. When I try to remove the Connection object I get the message "CLI Number: 0 Error Number: -16007 Error Message: 'Crypto map entity is in use.' "

I am using the GUI to do this. I have removed these objects in the past with no problems. There is no connection active, and I have deleted the connection and gateway in Azure to make sure.

Can someone point me in the right direction on this (deleting the VPN objects)?

Thanks,

Eric

Accepted Solution

  • Zyxel_James
    Zyxel_James Posts: 616  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    It could be there are some configurations refer to the connection object. You must remove all the references to the connection object first, then remove the connection object.

All Replies

  • Zyxel_James
    Zyxel_James Posts: 616  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    It could be there are some configurations refer to the connection object. You must remove all the references to the connection object first, then remove the connection object.

Security Highlight