Create Zone UGS20-VPN

Options
baudetd
baudetd Posts: 40  Freshman Member
First Anniversary 10 Comments

hello

i want to link an interface to a zone but i cannot create zone ...thanks

Accepted Solution

All Replies

  • PeterUK
    PeterUK Posts: 2,878  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Do you not have a User Configuration place for adding a zone?

  • baudetd
    baudetd Posts: 40  Freshman Member
    First Anniversary 10 Comments
    Options

    where is User Configuration place ?

    I'm in administrator mode
    

  • PeterUK
    PeterUK Posts: 2,878  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    configuration > object > zone

  • baudetd
    baudetd Posts: 40  Freshman Member
    First Anniversary 10 Comments
    Options

    hello

    I will explain my request,
    I want to create an independent network on port P3.
    I associated my LAN configuration to port 3
    but for the rest, I created a new zone but it does not work...do you have a procedure

  • PeterUK
    PeterUK Posts: 2,878  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    With the new zone set for P3 you then need to add a firewall rule for that from zone to get out your WAN

  • baudetd
    baudetd Posts: 40  Freshman Member
    First Anniversary 10 Comments
    edited October 2023
    Options

    hello

    I can't find the problem

    I already have a LAN2 which works on port 4

    This is how the control policy is configured for the LAN
    

    the only difference between lan2 and lan 3 is that I don't have the same zone config

  • PeterUK
    PeterUK Posts: 2,878  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited October 2023
    Options

    That should work you do have P3 set with zone LAN3?

    Maybe you need a routing rule

    incoming LAN3

    next hop WAN

    also check your port role in interface that the port set for that zone

  • baudetd
    baudetd Posts: 40  Freshman Member
    First Anniversary 10 Comments
    Options


    Good morning

    the problem is with the role

    if I add the lan3 in the lan 2 role

    it works

    configuration User configuration

    is different from the Config configuration. system default

    why is it not possible to add a role in the default config?

  • Zyxel_Jeff
    Zyxel_Jeff Posts: 1,104  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @baudetd

    Because the USG20-VPN only has lan1 and lan2 two lan zones by default, therefore needs to manually create lan3 zone. Please refer to this FAQ article How to configure LAN3 zone on USG20(W) and USG Flex 50(W) models? Thanks.

Security Highlight