NBG7510 in AP Mode unable to access to Configuration Web Interface

Hi all

I bought NBG7510 and set it as AP Mode (Bridge)

After this 192.168.123.1 is no more avaiable and Fing App don't identify it as my lan 192.168.1.X

Where is the Web Interface?

All Replies

  • tonygibbs16
    tonygibbs16 Posts: 796  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited November 2023

    Hello @Alleval

    Welcome to the forum.

    Is the access point connected to a router giving out IP addresses by DHCP?

    If yes, then what IP address has the router given to your NBG7510 device?

    It might be that you can access the Web Configurator of your NBG7510 on the IP address given out using DHCP by your router to your NBG7510…

    Kind regards,

    Tony

  • This is exactly the issue.

    My router is configured with DHCP, but, with Fing(App) I can't find IP of the device.

    I'm not able to find IP of Web Interface… It works but is a ghost, now in order to see the web interface I have to reset it :(

  • tonygibbs16
    tonygibbs16 Posts: 796  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited November 2023

    Thanks @Alleval for your reply.

    If you don't want to reset your NBG7510 yet, then you could try logging in to every IP address on your LAN segment.

    If it is one with a 255.255.255.0 subnet mask, then there will be a maximum of 254 addresses to try.

    - you could also try a network scanner such as NMAP to find out which devices on your LAN has a web server running, and then one of them will be your NBG7510.

    - see https://security.stackexchange.com/questions/176980/most-efficient-way-to-scan-for-webservers for a discussion of how to use NMAP to find web servers.

    I hope that this is helpful.

    Kind regards Tony

  • erbechri
    erbechri Posts: 2
    First Comment

    Hello, it seems I have exactly the same problem - did you find a solution? but I still cannot find the NBG7510, although it was listed with a proper IP when it was still in Router-Mode??

    PS: I also upgraded the firmware, but it didn't help…

  • erbechri
    erbechri Posts: 2
    First Comment

    Suddenly, it's working now, but I still don't know why :-/

  • zzxx99rr
    zzxx99rr Posts: 1
    First Comment
    edited February 1

    Hi. I have se same trouble when changing the IP adress of the NBG7510. Does someone have a solution ?

    Can you give my the link to accès to the NBG7510 firmwares please ?

  • ikubuf
    ikubuf Posts: 134  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer

    How do you change the IP address? Set static IP for the device or set MAC binding on the modem/router above?

  • SHA512
    SHA512 Posts: 4
    Friend Collector First Comment

    I have the same issue and are also unable to find any new firmware on the Zyxel webpage. I found a few firmware links for Zyxel devices (other than the NBG7510) in the support forums and they all pointed to dropbox.com. Very strange to distribute ones firmware via dropbox.

Consumer Product Help Center