dropping Port 4 (lan2)---wireless Lan

Cobra Posts: 14  Freshman Member
First Anniversary Nebula Gratitude First Comment
edited April 2021 in Security
I have a USG60W which has been dropping Wifi. I was provided the recent firmware WK42 that was suppossed to resolve the issue. It worked for 27 days and is now dropping the port 4 (lan2) associated with the internal AP controller. (see screenshot below). This Unit has not worked properly since it was updated with fimware 4.25 and beyond. For security concerns, I cannot back date the firmware that far. I need a solution to this issue or I will be forced to remove this equipment and seek legal remedies.

Thanks for any assistance that you can provide-----Donald

FYI, I am an MCSE, Network certified, and I have been installing network equipment since the 90's. I have installed Cisco, Ascend, Lucent, And linksys equipment without these kind of issues. I have never
seen equipment as unreliable as this USG60W and the USG2100 which is also installed at this location. Neither device has worked properly since their initial installation which can be verified by the numerous open tickets associated with my user account.

All Replies

  • Zyxel_Emily
    Zyxel_Emily Posts: 1,315  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Cobra,

    I also bridge the internal AP to lan2. 
    P4 and P5 belongs to lan2.
    Connect one iPhone to SSID and ping continuously.
    There is no abnormal port down/up symptom.

    The Ethernet link up/down should not affect the Wi-Fi connection

    I connect one laptop to P4 and "manually" unplug and plug the ethernet cable to make P4 down and up.
    The wireless client (iPhone) is still connected without problem. 
    Ping continuously without any packet drop. 

    Is P4 connected to any switch or device?
    Is lan2 assigned to P4 only?
    In Port Role setting, can you try to bind lan2 to ports other than P4 and monitor if other ports have the same issue?

  • Cobra
    Cobra Posts: 14  Freshman Member
    First Anniversary Nebula Gratitude First Comment
    edited November 2018
    First, your log file is different than mine. When the port went down in my log, the LAN2 interface was also disabled. Your log only shows the port going up and down without LAN2 being affected. There is an hp printer attached to port 4 so that Wifi users can print, but I am not sure why it would be dropping the connection?? The Wifi is still dropping, so I thought the port going down might have been related. Obviously, it is a separate issue. The problem that I am concerned about is the Wifi dropping and the SSID disappearing from the wireless clients. While this happens, users connected to a UAG2100 on the DMZ Port of the USG60W can still access the internet. This reveals that the USG60W is still routing traffic, but has no Wifi of its own. I updated the firmware again to WK43 posted in your dropbox. This firmware sent an update the the internal AP, so I will see what happens. What information do I need to log for you to troubleshoot the Wifi Issue??

  • Cobra
    Cobra Posts: 14  Freshman Member
    First Anniversary Nebula Gratitude First Comment
    Also, LAN 2 is connected to P4 only and the internal Access Point like you have shown above

Security Highlight