NWA220AX-6E dropped packet

Hello,

I have some bad interface statistics:
Router> debug interface ifconfig

wifi0 Link encap:UNSPEC HWaddr 78-C5-7D-7B-ED-BC-00-00-00-00-00-00-00-00-00-00
UP BROADCAST RUNNING MULTICAST MTU:1500
RX packets:5257733 errors:24 dropped:3 overruns:0 frame:0
TX packets:7951690 errors:1659 dropped:1659 overruns:0 carrier:0
collisions:0 txqueuelen:2699
RX bytes:2411377934 (2.4 GB) TX bytes:1295067203 (1.2 GB)

wifi1 Link encap:UNSPEC HWaddr 78-C5-7D-7B-ED-BD-00-00-00-00-00-00-00-00-00-00
UP BROADCAST RUNNING MULTICAST MTU:1500
RX packets:20808132 errors:64 dropped:1 overruns:0 frame:0
TX packets:52115757 errors:22187640 dropped:22187640 overruns:0 carrier:0
collisions:0 txqueuelen:2699
RX bytes:3071112450 (3.0 GB) TX bytes:2015193035 (2.0 GB)

When I try a speed test from a Pixel 6a I have good download performance but slow upload performance (worse than with my old ZyXEL NWA1123-AC).

There is something wrong with my configuration?

Best Regards,

Antonio

Accepted Solution

  • Zyxel_Judy
    Zyxel_Judy Posts: 790  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @Tony71 ,

    It seems like your NWA220AX-6E is encountering some packet transmission issues. This could be due to factors such as interference, weak signal or configuration settings. We recommend:

    1. Check for any physical obstructions or interference sources (microwaves, Bluetooth devices, or other Wi-Fi networks, etc.) near your device. You also can refer to this FAQ to check the wireless health status of AP.
    2. Fine-tune the deployment of AP's location. The client connects signal recommended –70dBm or above.
    3. Go to Configure > Access points > Radio settings
    • Adjust the channel width to 20MHz for each radio to reduce co-channel interference.
    • Disable Avoid 5G DFS channel to prevent channel interference.
    • Increase your WLAN rate control for 2.4GHz to 5.5Mbps, while 5Ghz to 12Mbps.

    4. Go to Monitor > Devices > Access points > Choose NWA220AX-6E > Enable Broadcast Storm Control and Multicast Storm Control

    If the issue persists, please enable Zyxel support by navigating to 'Help' ((identified by a question mark icon at the top right corner of Nebula portal) > 'Support Request' > 'Zyxel Support Access', then click 'Enable' and 'Save'.

    Additionally, please provide us with the name of your Nebula organization/site here or via the private message by clinking to my account > Message.

    Judy

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 790  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @Tony71 ,

    It seems like your NWA220AX-6E is encountering some packet transmission issues. This could be due to factors such as interference, weak signal or configuration settings. We recommend:

    1. Check for any physical obstructions or interference sources (microwaves, Bluetooth devices, or other Wi-Fi networks, etc.) near your device. You also can refer to this FAQ to check the wireless health status of AP.
    2. Fine-tune the deployment of AP's location. The client connects signal recommended –70dBm or above.
    3. Go to Configure > Access points > Radio settings
    • Adjust the channel width to 20MHz for each radio to reduce co-channel interference.
    • Disable Avoid 5G DFS channel to prevent channel interference.
    • Increase your WLAN rate control for 2.4GHz to 5.5Mbps, while 5Ghz to 12Mbps.

    4. Go to Monitor > Devices > Access points > Choose NWA220AX-6E > Enable Broadcast Storm Control and Multicast Storm Control

    If the issue persists, please enable Zyxel support by navigating to 'Help' ((identified by a question mark icon at the top right corner of Nebula portal) > 'Support Request' > 'Zyxel Support Access', then click 'Enable' and 'Save'.

    Additionally, please provide us with the name of your Nebula organization/site here or via the private message by clinking to my account > Message.

    Judy

  • Hi @Zyxel_Judy ,

    After applying your suggested correction the number of error and dropped packet is stable (these numbers remain the same also after multiple speed test).

    Download speed now is not fast as before but upload speed is much better and I think is better to have a stable wireless connection.

    Thank you for your help.

    I'm not (yet?) using Nebula… Maybe I will give it a try sooner or later

    Best Regards,

    Antonio