Probleme with our Site 2 Site VPN

Options
Rainbowm
Rainbowm Posts: 2
Friend Collector First Comment
edited April 2021 in Security
Hello,

we established a site to site vpn from our collocation to our new office.

But we cannot ping from any side to the other.

The IP Adresses in the Office are 192.168.28.0/22 in our Collocation
192.168.1.0/24.

did anyone have an idea what we made wrong?


All Replies

  • Alfonso
    Alfonso Posts: 257  Master Member
    First Anniversary Friend Collector First Answer First Comment
    Options
    Hi @Rainbowm

    Welcome to the forum.

    If VPN is up, I suggest verifying if pings reached the server (It can be done with a sniffer).

    Please, give us more information to try to help you.

    Cheers

  • Rainbowm
    Rainbowm Posts: 2
    Friend Collector First Comment
    edited November 2018
    Options

    the ping isnt reach his destination.

    i make screenshots from out configs, may it helps.

    from:

    to:
    In the Collocation we use a ZyWall 100 - Firmware: 4.13
    In the Office we use a Zywall 310 - Firmware 4.25

    I know the encryption is low, i will bring them up if it works.
  • Alfonso
    Alfonso Posts: 257  Master Member
    First Anniversary Friend Collector First Answer First Comment
    Options
    Hi @Rainbowm

    I suggest watching the following video

    https://www.youtube.com/watch?v=svaZREZEiAE

    Regards
  • Zyxel_Emily
    Zyxel_Emily Posts: 1,309  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Rainbowm,

     

    It may be blocked by security policy rule. Try to disbale firewall rule on both sites temporarily and try it again.

    If 1:1 NAT rules are configured on ZyWALL, check if Network > NAT > "Use Static-Dynamic Route to Control 1-1 NAT Route" is enabled.

    If the issue is still not resolved, please share the configruation file of both ZyWALL 310 and ZyWALL 1100 with us to check what the root cause is.

Security Highlight