Zywall USG 110: LAG/Port-Channel ?

Bobby
Bobby Posts: 3
First Comment
edited April 2021 in Security
Hello everybody,

is it possible to configure a LAG/Port Channel on a Zywall USG 110 ?
I have the option to put 2 Ports on the same LAN like this:

But I have some perfomance trouble, my switch that is connected cant handle it right with this configuration.
We use a Ubiquiti Unifi switch that have the possibility to use LAG/PC.

Comments

  • Zyxel_Chris_H
    Zyxel_Chris_H Posts: 28  Freshman Member
    Friend Collector First Answer First Comment
    edited December 2018
    Hi @Bobby

    USG 110 does not support LAG(Link Aggregation Group)

    If you need to use LAG, you can consider following  models:

    ZyWALL 310, ZyWALL 1100, USG 310, USG 1100, USG 1900

  • Bobby
    Bobby Posts: 3
    First Comment
    Okay Thanks for the information, for this feature we wont buy a new hardware..

    Do i have a way to manage the traffic if i put the both ports on the LAN1 ?
  • Zyxel_Chris_H
    Zyxel_Chris_H Posts: 28  Freshman Member
    Friend Collector First Answer First Comment
    Hi @Bobby

    You can use BWM to manage the traffic by following settings.(Configuration -> BWM )

    1. Click “Enable BWM”

    2. Click “Add” Button to add policy

    3. In Criteria zone, You can select the LAN 1 in “incoming interface” or “Outgoing interface“to manage LAN 1 traffic.

    4. In Bandwidth Shaping zone, Input the “Guaranteed Bandwidth” and “Maximum Bandwidth” for Inbound and Outbound Traffic.

    5. Press “OK” Button, and then Press “Apply” Button.


  • Bobby
    Bobby Posts: 3
    First Comment

    Hi Chris,

    Thanks for the Information, works fine.

Security Highlight