Trouble with VLAN: Zyxel GS1200-8 and Synology RT6600AX

Options
MBuerkel
MBuerkel Posts: 1

Hi everybody.

I have a Synology Router RT6600AX. Configures 5 separate networks:

  • Primary Network (is default and not editable, so I don't know the VLAN-ID)
  • Server (VLAN 1)
  • Laboratory (VLAN 2)
  • Guest Network (VLAN 3)
  • Home Office (VLAN 5)

Now I want to use VLAN 1, 2 and 3 on ports on the GS1200-8:

  • Port 1: Connects to RT6600AX
  • Port 2: VLAN 3
  • Port 3-6: VLAN 1
  • Port 7-8: VLAN 2

First, I configured the GS1200-8:

On the RT600AX I currently assigned the network "Server (VLAN1)" to Port 1. But then, I can't use the Port as a trunk port. To make port 1 a trunk port, I have to delete the assigning of VLAN1.

Have done that, but then, the GS1200-8 isn't accessible anymore. The network devices attached to the Switch aren't accessible, too.

Maybe somebody could help? I really have no idea, where the problem is…

Regards,

Michael.

Accepted Solution

  • Zyxel_Nami
    Zyxel_Nami Posts: 485  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hello Michael @MBuerkel,

    On the RT600AX I currently assigned the network "Server (VLAN1)" to Port 1. But then, I can't use the Port as a trunk port. To make port 1 a trunk port, I have to delete the assigning of VLAN1.

    Have done that, but then, the GS1200-8 isn't accessible anymore. The network devices attached to the Switch aren't accessible, too.

    ⇒ Based on your description, I assume that you are trying to access the GS1200-8 switch through your RT6600AX, which is connected to port 1 of the switch. The GS1200-8 switch's default management VLAN is VLAN 1. When VLAN 1 is removed from the RT6600AX, the switch should still be accessible over the LAN network. However, since you're experiencing access issues, I suggest verifying your LAN configuration to ensure it includes the port connected to the switch.

    Alternatively, to access the switch, you should connect your desktop to ports 3-6 (which are in VLAN 1 now), ensuring that your desktop is in the same subnet as the switch.

    Regarding RT6600AX, please ensure that the port connecting the switch (Port 1 on the GS1200-8) is configured as a trunk port. This port should carry traffic for all VLANs (1, 2, 3, 5). I checked the RT6600AX documentation, it supports Trunk Port, please contact Synology for further support.

    Zyxel Nami

All Replies

  • Zyxel_Nami
    Zyxel_Nami Posts: 485  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hello Michael @MBuerkel,

    On the RT600AX I currently assigned the network "Server (VLAN1)" to Port 1. But then, I can't use the Port as a trunk port. To make port 1 a trunk port, I have to delete the assigning of VLAN1.

    Have done that, but then, the GS1200-8 isn't accessible anymore. The network devices attached to the Switch aren't accessible, too.

    ⇒ Based on your description, I assume that you are trying to access the GS1200-8 switch through your RT6600AX, which is connected to port 1 of the switch. The GS1200-8 switch's default management VLAN is VLAN 1. When VLAN 1 is removed from the RT6600AX, the switch should still be accessible over the LAN network. However, since you're experiencing access issues, I suggest verifying your LAN configuration to ensure it includes the port connected to the switch.

    Alternatively, to access the switch, you should connect your desktop to ports 3-6 (which are in VLAN 1 now), ensuring that your desktop is in the same subnet as the switch.

    Regarding RT6600AX, please ensure that the port connecting the switch (Port 1 on the GS1200-8) is configured as a trunk port. This port should carry traffic for all VLANs (1, 2, 3, 5). I checked the RT6600AX documentation, it supports Trunk Port, please contact Synology for further support.

    Zyxel Nami

  • PeterUK
    PeterUK Posts: 2,749  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    The Synology Router RT6600AX does not support tagging it is a Native LAN so you need to do this: