GS1350-18HP, does not accept DHCP Offer from Meraki Firewall

Moritz_M
Moritz_M Posts: 6
First Anniversary Friend Collector First Comment

Hello there,

we tried to install a GS1350-18HP in our network.

When Sniffing the traffic we see a DHCP request coming from said switch. We also see the DHCP reply from the firewall being sent to the Switch.

But no reservation takes place. The switch does not respond to the offer.

Connected Accesspoints have no problem receiving their IP and connection to the nebula cloud.

We tried to connect via console to the switch. The following settings were used:

Terminal Type: VT100

baud rate: 9600

Data bits: 8

Stop bits: 1

Parity: none

Flow control: none

unfortunately the output is only garbage:

Any idea on how to proceed? I planned on giving the device a static IP followed by a software update. But no console and no IP means now software update.

All Replies

  • PeterUK
    PeterUK Posts: 2,704  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 17

    Try connecting to the switch at 192.168.1.1

  • Moritz_M
    Moritz_M Posts: 6
    First Anniversary Friend Collector First Comment

    Unfortunately the switch does not respond to ping on ip 192.168.1.1.

    we connected the laptop directly to the switch on Port 18 and configured the LAN interface on the Laptop with 192.168.1.5. No response whatsoever.

    Any suggestions on the Console connection?

  • PeterUK
    PeterUK Posts: 2,704  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 17

    It should work on that IP when DHCP fails can you reset and connect only one device to it to get to 192.168.1.1

    for console

    VT100 terminal emulation
    115200 bps
    No parity, 8 data bits, 1 stop bit
    No flow control

  • Zyxel_Kay
    Zyxel_Kay Posts: 547  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @Moritz_M

    To further analyze and troubleshoot the issue you are experiencing with the GS1350-18HP, please follow the steps below:

    1. Connect to the console using the following settings, as suggested by @PeterUK:

    Setting

    Default Value

    Terminal Emulation

    VT100

    Baud Rate

    115200 bps

    Parity

    None

    Number of Data Bits

    8

    Number of Stop Bits

    1

    Flow Control

    None

    2. Once connected, please log in and enter the following command to retrieve tech support information:

    sysname# show tech-support
    

    3. Save the tech-support log and send us through private msg.

    Kay

  • Moritz_M
    Moritz_M Posts: 6
    First Anniversary Friend Collector First Comment

    Hi Kay,

    I was able to connect to the switch via console. But the switch does not accept the default password. I tried again after pressing the reset button for 10 seconds. But the switch doesn't seem to accept the default password. There is no cloud connection, but I still tried the password configured in nebula, but that also didn't work.

    any idea how I can solve this?

  • Zyxel_Kay
    Zyxel_Kay Posts: 547  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @Moritz_M

    If you wish to restore the GS1350-18HP to factory defaults, please follow these steps:

    1. Press and hold the RESTORE button on the switch for more than 7 seconds.
    2. The switch will reboot, and you will notice the PWR LED turning amber during this process.
    3. After the restoration is complete, you should be able to access the switch using the default username and password: admin/1234.

    Please try this method, and let me know if you encounter any issues or if you have any further questions.

    Kay