All LAN interface faulty before reboot

Options
itarc
itarc Posts: 3
First Comment


Hello,

Strange thing since 19/01 and this morning.
Our USG60 is facing a problem.
Firmware is up to date.
Secureporter is inactive.

19/01: All LAN interfaces stopped working for apparently no reasons. (No power outage or things like that).

  • Wan loop is OK (internet, remote access to web administration).
  • Lan loop is KO.
  • All LEDs are OK from LAN1 to 4 (p3 to p6) with green blinking but :
    • We can't ping them.
    • So we can't access WAN anymore.
    • DHCP is not working either.
      Looks like they are all KO with no data on them.
      We didn't change anything in the configuration before this incident, same physically.

      I have unplugged all cables from LAN1 to 4 one by one to check if one connection is faulty, but no success. Even if my computer is directly connected to LAN1 (or 2,3,4).
      I have rebooted all LAN interfaces one by one on web administration.
      Without success.
      We did reboot the USG, and things went back to normal on 19/01. Great.

      But this morning 22/01 at arrive exact same thing, all interfaces are KO.
      I did all check again and conclude with reboot (with the power button) again and everything is back to normal.

I don't know what can be the source of this incident, and I would like to stop it, of course.
If anyone has suggestions or is facing this problem and can provide some help, thanks :)
Note: I have changed the admin password just in case this morning.

All Replies

  • PeterUK
    PeterUK Posts: 2,878  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 22
    Options

    I take it the USG60 has the WAN IP directly?

    I would hate to think there is something hitting the USG to cause this but then you say WAN is up for remote access.

    Maybe something bad on the LAN is causing this?

    Do you have ADP enabled?

    if your devices are not getting a IP by DHCP have you tried a static IP?

  • mMontana
    mMontana Posts: 1,342  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    How old is your power supply?
    Sometimes USG becomes erratic if the PSU is not providing enough energy.

  • itarc
    itarc Posts: 3
    First Comment
    Options

    Hello Peter, mMontana, thanks for your answers.

    Peter, yes, I have tried with a static IP address; all LAN interfaces are unreachable.
    ADP is enabled, medium sensitivity, 5-second block on both, scan/flood.

    mMontana, it's the power supply of the original package with USG60. So, more than 5 years, I guess.
    At first, I really thought about an attack by an equipment. Since when I have removed all LAN interfaces to put only my computer on LAN the firewall and the problem was still there, I don't think it was the case anymore.

    I will try another power supply if it happen again, I need to buy one first.
    Have a good day.

  • itarc
    itarc Posts: 3
    First Comment
    Options

    Some news,

    Looks like it was a loop on the network with an AP DHCP.

    Everything running fine since the removal of the AP

Security Highlight