NTP is incorrect

PimK82
PimK82 Posts: 49  Freshman Member
10 Comments Friend Collector

Hello,

I've noticed that the time via NTP is incorrect, resulting in incorrect start and end times for all available SSID's. I've set the timezone to Amsterdam, but I can't find where I can change the NTP settings.

As you can see in the screenshot, NTP registers a log entry at 5:00 AM saying it's 4:00 AM. That is incorrect. How can I fix this?

Thanks in advance.

Pim

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 463  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @PimK82

    The SSID schedule follows the local time zone you configured on your Site-wide > Configure > Site settings. Could you please double-check your local time zone configuration on your SSID settings and the SSID schedule on Site-wide > Configure > Site settings?

    On my site, the SSID schedule is running as expected based on my local time zone. If your issue persists, please enable Zyxel Support on Nebula and provide us with your org and site name. We would like to replicate your configuration on our site for further investigation.

    The event log entry at 05:03:22 indicates that the Nebula devices successfully synced the time with the NTP protocol, which by default uses Coordinated Universal Time (UTC) +00:00. However, it doesn’t mean that your site settings will work on the UTC+0, your site settings will work with the local time zone you configured on Site-wide > Configure > Site settings.

    Kay

  • PimK82
    PimK82 Posts: 49  Freshman Member
    10 Comments Friend Collector

    Hi @Zyxel_Kay,

    Thanks for your response.

    I've set the time to CET (Amsterdam) in the Site settings already. Still the SSID's stop an hour to early. It looks to me that NTP overrides the Site settings or maybe the Daylight saving time is not added to the timezone?

    I can turn on the support for you. Ok?

  • Zyxel_Kay
    Zyxel_Kay Posts: 463  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @PimK82

    Kindly turn on the Zyxel Support and provide us with your org/site name. We will try to replicate your configuration on our site and figure out the root cause of this issue.

    Kay

  • PimK82
    PimK82 Posts: 49  Freshman Member
    10 Comments Friend Collector

    Hi @Zyxel_Kay,

    I've sent you a message with the details you asked above.

  • Zyxel_Kay
    Zyxel_Kay Posts: 463  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @PimK82

    After reviewing your site, we have identified a bug that is affecting the AP running configuration, causing it not to follow the SSID schedule configured on Nebula.

    We have fixed the bug, and kindly request that you observe whether the issue persists.

    Kay

  • PimK82
    PimK82 Posts: 49  Freshman Member
    10 Comments Friend Collector

    Hi @Zyxel_Kay

    This morning when the SSID's enabled it was 6:00 AM (office) en 7:00 AM (guest). This should be 7:00 AM (office) and 8:00 AM (guest). Probably I can see this tonight then, because you fixed it later this morning I think… Correct?

  • Zyxel_Kay
    Zyxel_Kay Posts: 463  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @PimK82

    Yes, we addressed the issue yesterday (Feb 1st) around 9 am UTC+1. Please monitor it this morning (Feb 2nd) and verify if it's functioning correctly.

    Kay

  • PimK82
    PimK82 Posts: 49  Freshman Member
    10 Comments Friend Collector

    Hi @Zyxel_Kay,

    For the start-time of the SSID's the issue is solved. All SSID's start at the correct time.

    Unfortunately I now see that the DCS schedule is planned for 7:30 AM but this also starts an hour too early at 6:30 AM. I thought you fixed it. Maybe there two seperate settings for this?

  • Zyxel_Kay
    Zyxel_Kay Posts: 463  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @PimK82

    Sorry for the late reply.

    We have also resolved the DCS Schedule configuration issue from our backend system on February 15th around 9 am UTC+1. It should now be running properly. Kindly review it the following day and confirm its accuracy.

    Kay

  • PimK82
    PimK82 Posts: 49  Freshman Member
    10 Comments Friend Collector

    Hi @Zyxel_Kay,

    It's fixed. Thanks!