GS1915-8 V4.70(ACAP.3) problem with static ip-adress

meikel
meikel Posts: 6
First Comment

Hi, we have about 30 Zyxel switches and AP´s managed by ncc. Only the 1915 series makes trouble after setting a static ip-adress. They works fine for some weeks. Than they lost the ncc connection and ping fails. After rebooting by power off they work properly again.

The switches with DHCP don´t show this failure.

Did anybody have similar problems with that?

Thanks in advance for helping, Michael

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,617  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @meikel,

    I would like to clarify:

    1. The GS1915 uses DHCP won't occur this issue but happens when using static IP address?
    2. Did you use Domotz monitor tool in your network?
    3. Could you help to enable Zyxel support for me to check?

      Please go to Help (identified by a question mark icon at the upper right corner of Nebula portal) > Support Request > Zyxel support Access to enable and save.

    Zyxel Melen

  • meikel
    meikel Posts: 6
    First Comment

    Hello Melen,

    Thank your reply,

    1. thats right
    2. we use prtg server to ping our network appliances
    3. I enabled the support access.

    Best regards, Michael

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,617  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @meikel,

    Thanks for the privilege and tech support.

    I would like to clarify:

    1. From the tech support, it seems like the frequency of this issue is about 10~12 days?
    2. You mentioned you use the prtg server to monitor your network appliances. May I know which protocol (like ping, snmp, etc.) did you use to monitor?

    Zyxel Melen

  • meikel
    meikel Posts: 6
    First Comment

    Hi Melen,

    I think the frequency seems ok, the last reboot was on Jan 24 and I left some time to post my question here.

    On the Prtg-Server I use ping to monitor the network. Best regards, Michael

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,617  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @meikel,

    Thanks for your feedback. We have set up a PRTG server to reproduce this problem and have a result. After we add the GS1915-8 to the PRTG server, the PRTG server will do auto-discovery that sends a DNS packet with switch dst.IP, which causes the switch to hang. We have a date code firmware that resolves this problem. Would you like to test it? If yes, could you share the available time for a firmware upgrade? I will help to upgrade the date code firmware remotely.

    Zyxel Melen

  • meikel
    meikel Posts: 6
    First Comment

    Hello,

    yes, I would test the firmware upgrade. Can you send me a short description and the firmware to install on the switch. I guess we put the new firmware on the two switches which had the problem. Furthermore we asign the other 4 to a static IP. So we will see in some days, what happens, ok?? Thanks for helping !!

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,617  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @meikel,

    OK~ I'll send you the file and the firmware upgrade step in the private message.

    Zyxel Melen

  • meikel
    meikel Posts: 6
    First Comment

    Hello Melen, since we updated the special firmware no failure happened, also the switches with the old firmware are working properly. I remember that you stopped the auto update function for the switches inside Nebula (am I right?). So if yes, should we put it back in case of security reasons?? Afterwords we will see if the problem comes back or not. Best regards & thank you very much for your kind help, Michael

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,617  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @meikel,

    I did lock the auto/schedule firmware upgrade function. However, this only prevents your switch from being upgraded by Nebula. This will not affect your switches. I suggest you upgrade the rest of your switches with the date code firmware in case the PRTG server starts scanning your network. While the PRTG scans your network, it will send a DNS packet with switch dst.IP, which causes the switch to hang. The reason all of your switches worked well might be that the PRTG didn't scan your network.

    Zyxel Melen

  • meikel
    meikel Posts: 6
    First Comment

    Hi Melen, you are right, I forgot to put the switches with the old firmware into the prtg-scan. So only the other switches and the two with the speciale firmware were scanned. Sorry for that, I installed the sensores for the switches with the old firmware. Now we can see if the error occures. I guess it takes some days. Best regards, Michael