SCR50 AXE- not taking changes applied in the NCC

Options

Hi ,

I connected my ISP router to my brand new SCR50 AXE.

therefore

ISP router → SCR50 AXE→ MY Router

everything seems to be working fine i see that my router got the IP address 192.168.168.5 from the SCR50 and i can see that the SCR is seeing my public IP address on the ISP router.

the cloud symbol blinks greee!!

Its not taking any changes to the actual device that Im Making in the NCC.

I changed the IP class and created a new wifi , the information is set in the NCC but its as iof its not getting pushed to the SCR50.

can you please help ? not sure what is the issue!!

All Replies

  • antoniocerasuolo
    Options

    I now gave the device a static IP from my ISP router set the DNS to 8.8.8.8 , 1.1.1.1

    I seeminlgly was able to open port 6667 & 123 on my isp router but not sure if it really did anything.

    the device is still not blinking. it's sending information but not everything. and not able to push modifications to the device from NCC..

    I opened a TT with the help center..

  • antoniocerasuolo
    Options

    its not getting any better.. nothing so far has worked… i need assistance from zyxel to ma this thing work!

  • Zyxel_James
    Zyxel_James Posts: 626  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    @antoniocerasuolo As you mentioned you had submitted a ticket, but I cannot find a ticket from your email, could you provide the ticket number via private message?

  • antoniocerasuolo
    Options

    the problem seems solved by itself this is in credible!!

Security Highlight