How to troubleshoot a VDSL2 Annex A Line and a VES-1608FA-35?

jfd
jfd Posts: 1
edited April 2021 in Switch
I am trying to use it for a bunch of old phone lines in my house and to learn about DSL technology as well as setting up multiple openwrt routers with the same Wi-Fi to improve device roaming.

I have a VES-1608FA-35 but cannot get a working connection to three different VDSL2 routers. The VDSL2 frequency plan is '30A Annex A', the TP-Link TD-W9980 is a VDSL2 Annex A router, dsl is configured. 

1. Do I need to configure something special before I can use the cable_diagnostics? Even if I short a port the result is always pair A: Open, pair B: Open. The router does not seem to try to establish a link. 

2. The cable is fine and I triple checked the right pins are connected. Can I use a Multimeter in any way to check the hardware?

3. I also tried the o2 home box and the AVM FRITZ!Box 7360, but I learned that they are annex b routers. I tried finding a firmware for openWRT that does not use VDSL over ISDN but was out of luck. AFAICT the lantiq modem inside should be able to work with VDSL2 Annex A and B if the right bendplan (A43 B43 V43 ... is configured). Could it be that the hardware prevents a link even if the modem is configured properly?

4. I know the DSLAM has reached end of life. The zyxel download server has no firmware for it. Any archive where I can try my luck?

Any answer is greatly appreciated.

Thx

jfd

All Replies

  • Nikki
    Nikki Posts: 32  Freshman Member
    Hi Jfd,

    Have you check the cable with other devices to make sure the cable is ok?
    This is very old model, in my remember no need to do the special configuration for diagnostic but just connect CPE with default configuration. (or maybe with custom DSL line profile/ channel profile setting)
    or maybe you could try to connect a VDSL 17a CPE if it works.


  • J_L
    J_L Posts: 0
    Hi,

    were you able to find a modem that can sync to the DSLAM? Or a newer Software for that matter?