VPN ikev2 ok, but don't work folders shared

Options
Gaetano
Gaetano Posts: 11
First Anniversary Friend Collector First Comment

HI,I have established an IKEv2 dynamic VPN between a USG FLEX 200 and a Windows 11 professional client and the tunnel works.What doesn't work is connecting the network drives and the various sql management systems with windows authentication.I tried to specify the DNS and the suffix, the server addresses are resolved, but I don't connect.How can I do?It's the same problem as the post:

All Replies

  • CHS
    CHS Posts: 177  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Ensure that the Windows Firewall (or any antivirus software) is set to permit traffic from the destination server. Additionally, it is recommended to initially test the connection using ICMP for diagnostic purposes.

  • Gaetano
    Gaetano Posts: 11
    First Anniversary Friend Collector First Comment
    Options

    I also tried disabling everything at the Windows antivirus and firewall level and the pings resolve the server names correctly. But could it be an authentication problem?

  • StefanZ
    StefanZ Posts: 191  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Just to be sure: Your local Subnet is different to the remote subnet?

  • Gaetano
    Gaetano Posts: 11
    First Anniversary Friend Collector First Comment
    Options

    of course, two different networks

  • CHS
    CHS Posts: 177  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    If the hostname can be resolved without any issues, then the problem likely originates from Windows Firewall settings, shared folder configurations, or user authentication issues. As a workaround, you can use the IP address to connect to your server (e.g., \\192.168.100.100).

Security Highlight