Search for a 5Port Switch for SAT IP Server

Options
Starfox
Starfox Posts: 4
First Comment

Hi,

i searching for a 5 Port Switch what can handle SAT IP Server Unicast/Multicast IGMP Headers.

A while ago I had a TP-Link Switch (SG105E) that produces Image Errors in the SAT IP Network Stream, so I´m looking for a working alternative.

Accepted Solution

  • Zyxel_Judy
    Zyxel_Judy Posts: 934  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @Starfox ,

    Given your scenario and requirements, it appears you need to use the querier feature. As of now, Zyxel does not offer a support query feature specifically for a 5-port switch. So I recommend considering the GS1900-8 model, which is well-suited for your needs.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 934  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Starfox ,

    Could you share with us the topology and the main function of the switch in your network? This information will help us identify the most suitable switch options for you.
    Additionally, if a 5-port switch does not meet your network's needs, would you be open to exploring switches with more than 5 ports?

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • Starfox
    Starfox Posts: 4
    First Comment
    Options

    Hi,

    Main Function is to expand the Ports of my Fritzbox 7590 in Living Room for TV, Nvidia Shield TV Pro and the SAT IP Server 3 from Megasat.
    This SAT IP Server 3 sends Data to my Raspberry Pi4 (TVHeadend) in my Office Room what shares the TV Signal (SAT>IP) to all Devices in my Apartment.

    Last Network Switch i have used was a TP-Link SG105E. With this i have Screen Artifacts because it produced RXBadPackets. I have tested the Sat IP Server 3 without the TP-Link Router it works fine.

    I think it´s because the Network Signal Header for Unicast (IGMP Header).

    The TP-Link i have sent back, because Customer Support are bad (She didn't really want to solve the problem).

    So now i search for a new one.

  • Zyxel_Judy
    Zyxel_Judy Posts: 934  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Starfox ,

    Thank you for providing detailed information.
    Currently, we offer several models that might be suitable for your needs. To assist you better, could you please provide us with the following details:

    • The bandwidth requirements for your network.
    • Whether there are any query devices on your network that need to be considered.

    Additionally, you mentioned experiencing screen artifacts with a TP-Link device previously. Could you clarify if these issues occurred randomly, frequently, or in response to specific actions?

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • Starfox
    Starfox Posts: 4
    First Comment
    Options

    Hi @Zyxel_Judy,

    Bandwith is not so high about 10Mbit for one TV Stream and i have only one.

    The Query Devices are only the Raspberry PI (TVHeadend) that receives the Network Signal from the SAT-IP-Server3 and sends it to the Nvidia Shield TV Pro over HTSP Stream.

    The Screen Artifacts or the issue is only when i set the Ports of the Switch to 100Mbit Full Duplex or Half Duplex.

    Then i have constantly Artifacts in Screen and RXBadPackets are shown in Switch Monitor.

    If i set Portspeed on the Switch to AUTO (1000Mbit Full Duplex in this case), i have no Errors.

    Network Cables are Fine, i have one CAT7 Cable and the other ones are CAT6A. As i sayed the Problem is only when the Switch is attached between.

  • Zyxel_Judy
    Zyxel_Judy Posts: 934  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Starfox ,

    The Screen Artifacts or the issue is only when i set the Ports of the Switch to 100Mbit Full Duplex or Half Duplex.

    Then i have constantly Artifacts in Screen and RXBadPackets are shown in Switch Monitor.

    If i set Portspeed on the Switch to AUTO (1000Mbit Full Duplex in this case), i have no Errors.

    Could you share whether you need to set the port speed to a fixed 100Mbps with Zyxel SW, and if so, why? Especially since there appears to be no issue when setting the port speed to 1Gbps on auto.

    Also, do you often switch between different channels? I'm asking because some models don't have a fast leave setting option. This means you might experience a delay of around 3 seconds when switching to another channel if using those models.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • Starfox
    Starfox Posts: 4
    First Comment
    Options

    Hi Zyxel_Judy,

    I found the problem. It is because of the auto-sensing which is activated in the port AUTO mode and not in a manual speed. With 100MB full duplex set manually, my Nvidia Shield TV Pro also made packet errors. I need the speed limitation so that the SAT-IP server and Nvidia Shield TV Pro devices do not exceed 100Mbit. Normally these are far below that.

    I don´t often switch different Channels.

    I think a normal 5 Port Switch can do this ?!?

  • Zyxel_Judy
    Zyxel_Judy Posts: 934  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @Starfox ,

    Given your scenario and requirements, it appears you need to use the querier feature. As of now, Zyxel does not offer a support query feature specifically for a 5-port switch. So I recommend considering the GS1900-8 model, which is well-suited for your needs.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!